Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Site Forums > Fix Me

Reply
 
Thread Tools Display Modes
Old 22. Aug 2019, 01:05 PM   #1 (permalink)
Member
 
Join Date: Apr 2009
Posts: 2
Default [Fixed] Office page broken

It's been quite some time (perhaps years already) since the page of Office Suite doesn't show the recommendations. It only shows the comments but other than that it's empty.

https://www.techsupportalert.com/bes...fice-suite.htm
nunomegas is offline   Reply With Quote
Old 23. Aug 2019, 02:48 AM   #2 (permalink)
Maestro di Search
 
Jojo Yee's Avatar
 
Join Date: Jul 2008
Posts: 7,809
Default

This has now been fixed. Please check back if it works for you.
Jojo Yee is offline   Reply With Quote
Old 23. Aug 2019, 07:08 AM   #3 (permalink)
Senior Member
 
EldonW's Avatar
 
Join Date: Apr 2014
Location: Port Elizabeth, South Africa
Posts: 272
Default

It's working.
Great review!
Thanks.
EldonW is offline   Reply With Quote
Old 23. Aug 2019, 08:06 PM   #4 (permalink)
Senior Member
 
EldonW's Avatar
 
Join Date: Apr 2014
Location: Port Elizabeth, South Africa
Posts: 272
Default

Oh no...
These two are also broken.

Best Freeware Download Sites
https://www.techsupportalert.com/con...load-sites.htm

Best Free Technical Support Site
https://www.techsupportalert.com/con...port-sites.htm
EldonW is offline   Reply With Quote
Old 25. Aug 2019, 02:40 AM   #5 (permalink)
Maestro di Search
 
Jojo Yee's Avatar
 
Join Date: Jul 2008
Posts: 7,809
Default

Thanks EldonW for bringing them up to our attention.

I've reverted them to the previous working version.
Jojo Yee is offline   Reply With Quote
Old 25. Aug 2019, 10:16 AM   #6 (permalink)
Senior Member
 
EldonW's Avatar
 
Join Date: Apr 2014
Location: Port Elizabeth, South Africa
Posts: 272
Default

Thank you Jojo Yee. You and the other moderators/administrators are doing great work.

FWIW
I find it best to post issues like these in the forum. That gives other members the opportunity to check - just in case the problem is on my side.
EldonW is offline   Reply With Quote
Old 25. Aug 2019, 11:35 AM   #7 (permalink)
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,175
Default

Quote:
Originally Posted by EldonW View Post

FWIW
I find it best to post issues like these in the forum. That gives other members the opportunity to check - just in case the problem is on my side.
I ran through a whole stack of other pages this morning and found nothing else broken but with hundreds on the site it doesn't mean they don't exist.

When members inform us of issues like this we always appreciate it as our normal random checks don't always turn up the errors.
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is offline   Reply With Quote
Old 26. Aug 2019, 10:25 AM   #8 (permalink)
Member
 
Join Date: Apr 2009
Posts: 2
Default

Quote:
Originally Posted by Jojo Yee View Post
This has now been fixed. Please check back if it works for you.
Geez! That was quick. If I knew I'd already pointed out. As I said, this was unaccessible for over than a year. I Thought anyone would have given some feedback earlier. Next time I'll be quicker to point out.

Thanks.
nunomegas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.