View Single Post
Old 17. Apr 2015, 05:29 PM   #9 (permalink)
MrBrian
Senior Member
 
Join Date: Mar 2014
Posts: 287
Default

Quote:
Originally Posted by J_L View Post
Obsolete is when it doesn't work with current threats or platforms anymore IMO.
The last time that I asked ako (which was probably before Windows XP stopped getting updates), he said that Windows XP-only items should be on the list.

In the case of non-signature-based programs such as ThreatFire or PE Guard that won't get any more updates, how are we supposed to know if they work against current threats without resorting to testing them?
MrBrian is offline   Reply With Quote