
What’s the easiest way to create a letterhead with Word?

One way to create a letterhead is to put information such as a company logo,
name and address into a template that you can re-use every time you write a
letter. A quick way to get started is to modify an existing template on the Letters
& Faxes tab in the File/New dialog box that contains a basic letter design you
can work with. To create a letterhead based on an existing template, do the
following:

1 On the File menu, click New, and then click the Letters & Faxes tab.
2 Click a template that is similar to the one you want to create.
3 Under Create New, click Template, and then click OK.
4 Make any modifications to the template that you want. For example, insert a

graphic, change font styles, or delete any text that you don’t want to appear in
your template.

5 On the File menu, click Save As.
6 In the File name box, type a name for the new template, and then click Save.
7 On the File menu, click Close. If the Office Assistant asks whether you want to save

the changes you’ve made, click Yes.

Once you have created a letterhead template in this way, use it by clicking New
on the File menu, selecting the template, and then writing a letter. You can also
create a template from scratch. On the File menu, click New, and then click the
Blank Document icon. Under Create New, click Template, and then click OK.
Another way of creating a letterhead, if you’d rather not use templates, is to put
the letterhead detail in the header and/or footer of a document. Each time you
want to create a document on the letterhead, load the document file, type the
letter, and save it with a different name.

How do I justify text in Word, and why would I want to do so?

Justifying text can make a document look professional. When you justify text in
Word, the text is aligned with both the left and right margins or with any
paragraph indents. Because justifying a short line of text creates large spaces
between words, Word doesn’t justify a paragraph containing a single line or the
last line of a paragraph. You can either justify the text manually or by making
justification a property of the style applied to your text.

To justify text manually, select the text you want to justify. Then, on the Format
menu, click Paragraph. On the Indents And Spacing tab, in the Alignment box,
select Justified. Or, a quicker way to justify text is to select the text and then click
the appropriate button on the Formatting toolbar. To modify the paragraph style
in the current template so that text is justified automatically, start by clicking Style
on the Format menu. In the Styles box, select the style you want to modify, and
then click Modify. Click Format, and then click Paragraph. On the Indents and
Spacing tab, in the Alignment box, select Justified.

Can Word automatically insert dots between tab spaces?

Word can insert leader characters such as dots or dashes to help guide the reader’s
eye across space in a line, such as between an item and its price. To insert leader
characters, position the cursor on the line where you want to insert leader characters
before a tab stop. On the Format menu, click Tabs. In the Tab stop position box, type
the position for a new tab, or select an existing tab stop to which you want to add
leader characters. Under Alignment, select the alignment for text typed at the tab
stop. Under Leader, click the leader option you want. Click Set, and then click OK.
Enter text, press TAB to insert leader characters, and then enter text at the tab stop.
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I often have trouble remembering where I saved a Word document. I know it’s
on the hard disk somewhere, but I’m not sure where.

You can make it easier to find files by creating project-specific folders (direc-
tories), as well as by entering document descriptions into the Properties dialog
box that can help you find files later.

The first time you open the Open and Save As dialog boxes after starting Word,
the My Documents (Windows 9x) or Personal (NT or 2000) folder is displayed
as the working, or active, folder by default. Storing documents in the My
Documents or Personal folder is one way you can remind yourself where your
files are. But, as the list of saved files grows, you may find that it takes less
effort to find documents if you store them together in folders with names that
help you remember what’s in them. You may wish to create a set of folders,
rather than putting all your files in the same folder. If you do this, however,
ensure that your IT support staff are aware of the new locations so that they
can ensure the files are still being included in any regular backups that the
support staff take.

You can also make it easier to find documents by using the Properties dialog
box. File properties are details about a file that help identify it when you’re
searching for it - for example, a descriptive title, the author name, the subject,
and keywords that identify topics or other important information in the file.
To enter document properties, open a document, click Properties on the File
menu, and then enter information. For more information about how you can
search for documents, including being able to search for specific words across
a large number of files, type “search for files” into the Office Assistant.

It’s worth being aware that, when Microsoft Office is installed, it automatically
installs a program which continually looks for new Word documents and
creates an index based on all the words they contain. Although this feature can
be useful if you need to search for documents on the hard disk, it can also slow
down Windows because the indexing program is continuously running. If you
don’t use the full-text search facility, remove the program from your startup
group.

Can I use my modem to fax a Word document to someone?

Yes you can. If you have a modem and suitable fax software, you can fax the
document directly from Word without having to print it. Office 2000 includes
fax software, although it may not have been installed. Assuming it has been
installed, faxing a document is no more difficult than printing it. The Fax
Wizard asks you a series of questions to help you create a cover sheet and send
the fax. You identify the document to be faxed, the name of the sender, the
recipients, the type of cover sheet and the fax software. To create and send a fax
with the Fax Wizard using the fax software included with Office, click
File/New/Letters and Faxes/Fax Wizard, and then follow the instructions.

You can download more fax templates and cover sheets from the Microsoft
Office Update Web site. To get to the Office Update Web site from Word, on
the Help menu click Office On The Web, and then click Downloads. Under
Show Me, select Word 2000 Downloads. For more information about wizards,
type “fax wizard” in the Office Assistant or the Answer Wizard tab, and then
click Search.

Can I protect certain cells in a Word table? I want to send someone a document
but there are certain table cells that I need to prevent them from altering.

The best way to do this is to create a form. You can use a table to lay out the
form, and then add form fields where others can enter information. When you
are done, you can lock the form to prevent people from changing the form,
except in the areas that you specify. You can protect the entire form, or you can
protect parts of the document by placing the protected parts in separate sec-
tions.

You can find detailed descriptions of how to design forms using tables and
how to create forms in the Help in Word. For more information about creating
forms, type “create a form” in the Office Assistant or the Answer Wizard tab
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in Help. For information about using tables to lay out a form, type “designing a
form” instead. For information on creating sections, type “insert sections”.

We’re distributing information to company staff as a Word document. Can we
include hyperlinks in the file, to jump to other parts of the file?

Yes you can. Hyperlinks can be used to allow readers to jump to a different
document or another part of the current document, and can also be used to allow
links to a page on the Internet or intranet. A hyperlink can be text or a graphic.
The location that the hyperlink jumps to is marked by a bookmark or a heading
style. To create a hyperlink within the current document:

1 Move to the destination where you want users to go when the link is clicked.
Select the text or graphic that you will use as a marker.

2 On the Insert menu, click Bookmark.
3 Under Bookmark name, type or select a name for the target. Bookmark names

must begin with a letter and can contain numbers. Do not include spaces in
bookmark names. If you want to separate the words, use the underscore
character. It’s a good idea to use descriptive names for bookmarks, rather than
calling them link1, link2 etc in order to help you keep track of them.

4 Click Add.
5 In the document, select the text or a graphic that you want to be the hyperlink.
6 On the Insert menu, click Hyperlink, and then under “Link to:” click “Place in

This Document”.
7 Click Bookmark, and then click the bookmark you want to link to.

If you prefer to link to headings instead of bookmarks, you need to apply one of
the built-in heading styles to the text that you want to link to. For information on
applying heading styles, type “apply style” in the Office Assistant or the Answer
Wizard tab. For more information about hyperlinks, including information about
linking to other documents or other sites, type “hyperlink”.

The rulers and dialog boxes in Word use inches as the default unit of measure-
ment. Can I change this?

Yes. You may prefer the rulers and dialog boxes to display centimetres rather than
inches. If you are a desktop publishing person you may want to use picas or
points. To change the unit of measurement, on the Tools menu click Options and
then click the General tab. In the Measurement Units box, click the option you
want.

In Excel, how do I display the number of days remaining until a certain date?

This is possible with a formula. For example, if you have a project that finishes
on 15th November 2000 and you want to display the number of days left until the
end of the project, the formula would be:

=DATEVALUE(“16-November-2000”)-TODAY()&” days remaining
until end of project”

The DATEVALUE part provides the date of the event you’re counting down to.
DATEVALUE is a worksheet function that converts a date to a number that a
formula can use in calculations. TODAY() is a function that provides today’s date
as a number, using the date from your computer’s system clock. The formula
subtracts the number for today from the number for your future date, resulting
in the number of days between the two dates. The “&” allows you to display some
descriptive text after the result of a calculation. Be sure to include the & and put
double quotes around your text.

For more information about the worksheet functions in this formula, type
DATEVALUEor TODAYin the Office Assistant or on the Answer Wizard tab in the
Excel Help window, and then click Search.

How do I make Excel display only those rows of data which contain a specified
word? For example, I have a collection of names and addresses in a worksheet
and I want to hide all those entries apart from those in New York.

You can use Excel’s filter command to do this. There are other filters, such as the
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Top Ten filter which will take a collection of figures and show only the top 10.
Here’s how:

1 Click a cell in the list you want to filter.
2 On the Data menu, point to Filter, and then click AutoFilter.
3 To display only the rows that contain a specific value, click the arrow in the

column that contains the data you want to display, then click the value you
want to display in the AutoFilter list. To apply an additional condition based
on a value in another column, repeat this step in the other column.

4 To show a Top Ten list, click the arrow in the column that contains the data,
such as a column of sales records. Click (Top Ten...) in the AutoFilter list. In
the Top Ten AutoFilter dialog box, click OK. Note that the Top Ten AutoFilter
dialog box also provides options to set the Top or Bottom items in a list, as well
as the option to set the number of items you want to show (which can be
between 1 and 500). You can also show the top or bottom percentages in a list.

How do I change the colours that Excel uses?

Most colours in Excel use the default Windows colours, and to change them you
need to change the Windows colour scheme rather than any settings in Excel. To
do this, exit Excel and, from the Windows desktop, click the Start button. Then
click Settings, then Control Panel. Click the Display icon, then the Appearance
tab, and select the colour item that you wish to change.

Can I get Excel to display the text of formulae, rather than their results?

To display the formulae in cells instead of the values they calculate, click Options
on the Tools menu, click the View tab, and then select the Formulas check box
under Window options. This option temporarily increases the width of all col-
umns that you haven’t previously adjusted so that you can see the entire formula.
You can turn the view formulae facility on and off separately for each worksheet.
To print the formulae, turn on the view formulae facility. If any column is too
narrow to show the entire formula, increase its width and then print the work-
sheet.

Can I copy figures from a Web site to an Excel worksheet? And if the Web site is
updated, can I automatically update the worksheet?

Yes, and yes. What you need is a Web query. To create a Web query in Excel 2000,
point to Get External Data on the Data menu, and then click New Web Query.
Follow the directions in the New Web Query dialog box. For information on an
option, click the Help button in the upper right corner of the dialog box, and then
click the option for which you want help. Later, to update the data to match the
latest information in the Web page, click the Refresh Data button on the External
Data toolbar that is enabled when you click a cell within the queried data. To
cancel the query, click Stop Refresh.

How do I insert the name of the current workbook or worksheet into an Excel
worksheet?

To insert the filename with the path and sheet name, type the function:

=CELL(“filename”)

into a cell. To insert just the filename without the path or sheet name, use:

=MID(CELL(“filename”), FIND(“[”, CELL(“filename”))+1,
FIND(“]”, CELL(“filename”))- FIND(“[”, CELL(“filename”)) -
1).

If you change the filename, you may need to press F9 to recalculate the worksheet
and update the result of the function. Note that these formulae return the name
and path of the active workbook, not the workbook containing the function.

Can I set a header and footer that will be used by all Excel worksheets? I don’t
want to have to set them each time.

Excel can apply a header or footer that you designate to every new worksheet
that you insert or create. To do this, create a new workbook with one worksheet,
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and set up the header and footer you want on that worksheet. On the File menu,
click Save As. In the File Name box, type Sheet. In the Save As Type box, click
Template (*.xlt). In the Save In box, select the XLStart folder. For information
about where to find this folder, type “location of settings” into the Office Assis-
tant. The header and footer in XLStart\Sheet.xlt become the default header and
footer for new worksheets. If you want a different header or footer on a particular
worksheet, just change the header or footer on that worksheet.

When I send secure email in Outlook 2000 I’m getting an error message saying
“E-mail Address Does Not Match the Certificate”. What does this mean?

If you receive a message saying that your email address does not match the
certificate, you need to create additional security settings. Usually this message
appears if you have more than one email account. If you do, you must create
security settings for each account. To do this, on the Outlook Tools menu, click
Options, and then click the Security tab. Click Change Security Settings, and then
choose the settings you want. For step-by-step procedures, type “set up Internet
security” into the Office Assistant.

How can I mark an appointment as private in Outlook 2000?

Have you given other people access to your calendar? Or do you participate in a
group calendar? Would you like a way to mark an appointment so that the time
is blocked out on your calendar but only you can see the appointment details?
Outlook 2000 lets you mark an appointment as private. Others with access to your
calendar won’t see these appointments or any other items marked as private.

To mark an appointment as private, create or open the appointment that you want
to make private. Select the Private check box in the lower right corner. You can
hide the details of private appointments when printing your calendar. After
selecting the print style that you want to use, select the Hide Details Of Private
Appointments check box in the lower left corner.

Where are my Outlook 2000 files and items stored?

All Outlook 2000 items, such as email or contacts, and any files attached to those
items, are stored in one data file called a personal folders file. This file has the
extension .pst, and is commonly called a pst file. If you’re using the Corporate or
Workgroup configuration of Outlook, your pst file is usually stored on your email
server, which is maintained by your administrator. If you’re using the Internet
Mail Only configuration of Outlook, your pst file is usually stored under the
Windows folder on your hard disk. The file name of your main data file is usually
mailbox.pst.

The first time you archive and back up folders, a pst file for each of these functions
is created in addition to your main data file. These usually are called Archive.pst
and Backup.pst. You can create your own personal folders files and keep them
wherever you want on your hard disk. For example, you might want to keep most
of your calendar items on the pst file located on your corporate server so people
can view your calendar. But you also might create a private calendar folder and
store it in a pst file on your hard disk.

Create a personal folder file, on the File menu point to New, and then click
Personal Folders File (.pst). In the Save In box, choose the location on your hard
disk where you want the folder to be stored. In the File Name box, type a name
for the file. Click Create. In the Name box, type the name you want Outlook to
display in the Folder List if you want it to be different from the file name you
created. Your personal folder file is added to the Outlook Folder List. You can
now add folders and items to it.

Can I adjust the line spacing in a PowerPoint slide?

Yes, you can adjust the amount of space between lines of text and above and below
paragraphs. You can do this on a per-slide basis, or if you want to change line
spacing in the entire presentation you can change it on the slide master.

To change line spacing on a single slide, open a slide and click anywhere in the
paragraph you want to change. To apply the line spacing to other paragraphs
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within the box containing the text, select all the paragraphs that you want to
change. To change line spacing for all the text in multiple placeholders (boxes) on
the slide, press SHIFT and then click each text area to display each placeholder
border. This selects the placeholders. On the Format menu, click Line Spacing and
enter the settings you require. The new line spacing applies to the current
paragraph, selection, or text in selected placeholders and to any new text you type
within a placeholder where you’ve changed the line spacing.

To change line spacing throughout the presentation, go to the View menu, point
to Master, and then click Slide Master. On the slide master, click the level of text
you want to change. Then click Format/Line Spacing and proceed as above. All
new text that you type and all the existing text that you typed using default text
styles will reflect the latest line-spacing settings on the slide master. However,
any text you have changed manually (that is, on selected slides rather than on the
slide master) will not be affected by the new master settings.

Can I add a password to a PowerPoint presentation to stop unauthorised people
from opening the file?

No. PowerPoint 2000 does not provide password protection capabilities for
presentations. Also, you cannot protect the contents of a PowerPoint presentation
from modification - anyone who opens a presentation can modify it.

CanIremove the current designtemplate from a PowerPoint presentationto leave
just the bare text?

You can change the look of a PowerPoint presentation by applying different
design templates. Sometimes you may want to remove or clear the template, or
restore a presentation to the default template. This is also called the “Blank
Presentation” template or “Blank Presentation.pot”. To apply the Blank Presen-
tation.pot template, go to the Format menu and click “Apply Design Template”.
In the design template list that appears, select Blank Presentation. Click Apply.

What’s the easiest way to calculate a person’s age in Access, based on their date
of birth?

The following steps demonstrate how to do it by creating a form, inserting two
text boxes and entering an expression:

1 In the Database window, click Forms under Objects, and then click New.
2 In the New Form dialog box, click Design View, and then click OK.
3 Using the Text Box tool in the toolbox, add two unbound text boxes to your

form.
4 Set the Name property for one text box to Birthdate and the other to Age.
5 Set the Format property for the Birthdate text box to Short Date.
6 Set the ControlSource property for the Age text box to the expression:

=DateDiff(“yyyy”, [Birthdate], Now())+ Int( Format(now-
(), “mmdd”) < Format( [Birthdate], “mmdd”))

7 Switch to Form view.
8 In the Birthdate text box, type a date (mm/dd/yyyy) and then press the TAB key.

The value displayed in the Age text box is the number of elapsed years from the
birth date.

Can I change the background color of a picture in PowerPoint?

In some cases, you can change the background color of a Clip Gallery picture
you’ve inserted into a PowerPoint 97 or 2000 presentation so that the picture
goes well with your presentation’s colours. You can also change other colours
in the picture. To do this, use the Picture toolbar. However, it depends on the
type of picture being used. The drawing-type pictures in Clip Gallery are
Windows Metafiles (.wmf files), and you can change colors in these pictures
after you’ve inserted them into PowerPoint. However, file types such as .bmp,
.jpg, .gif, and .png require that you use an image editing program such as
PhotoDraw or PaintShop Pro to change their colours.

Copyright ITP, 2000

Update 143:October 2000 File: P1156.10
Page 22 Problem Solving:Software

PCSA

“To justify text
manually, select the
text you want to
justify. Then, on the
Format menu, click
Paragraph. On the
Indents And Spacing
tab, in the Alignment
box, select Justified.”

PC Support Advisor
www.itp-journals.com

Office 2000 Support Tips



New Reviews from Tech Support Alert 
 
 
Anti-Trojan Software Reviews 
A detailed review of six of the best anti trojan software programs. Two products 
were impressive with a clear gap between these and other contenders in their 
ability to detect and remove dangerous modern trojans. 
 
Inkjet Printer Cartridge Suppliers 
Everyone gets inundated by hundreds of ads for inkjet printer cartridges, all 
claiming to be the cheapest or best. But which vendor do you believe?  Our 
editors decided to put them to the test by anonymously buying printer cartridges 
and testing them in our office inkjet printers.  Many suppliers disappointed but we 
came up with several web sites that offer good quality cheap inkjet cartridges 
with impressive customer service.  
 
Windows Backup Software 
In this review we looked at 18 different backup software products for home or 
SOHO use. In the end we could only recommend six though only two were good 
enough to get our “Editor’s Choice” award 
 
The 46 Best Freeware Programs 
There are many free utilities that perform as well or better than expensive 
commercial products.  Our Editor Ian Richards picks out his selection of the very 
best freeware programs and he comes up with some real gems. 
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