Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Linux

Reply
 
Thread Tools Display Modes
Old 30. Apr 2010, 06:24 AM   #1 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default Help installing IPBlock

Site: http://www.ubuntugeek.com/ipblock-gr...p-blocker.html
Problem is, I don't know how to enable CONFIG_NETFILTER_XT_TARGET_NFQUEUE
I believe I have done everything else right on my Ubuntu Netbook Edition 10.04 (including installing this beforehand)

Please reply ASAP.
J_L is offline   Reply With Quote
Old 30. Apr 2010, 01:39 PM   #2 (permalink)
Full Member
 
Join Date: Aug 2009
Posts: 68
Default ipblock/moblock

these are daemons that normally start when you boot your system.

more info here with config help

http://moblock-deb.sourceforge.net/

some peeps prefer moblock...
lonny is offline   Reply With Quote
Old 01. May 2010, 12:19 AM   #3 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

I've followed those instructions, and a newer guide, but IPblock still shows up disabled (even after uninstalling and re-installing). The window is blank white.
Also tried without lenny-support, but still the same.

Maybe it's because of wireless? Gonna try wired a bit later.
J_L is offline   Reply With Quote
Old 01. May 2010, 01:00 AM   #4 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Still not working, gonna have to ask the forum directly myself.
J_L is offline   Reply With Quote
Old 01. May 2010, 01:59 AM   #5 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Got it enabled, newbie mistake.

Just right click that status bar icon and click enable.

Actually, IPBlock is still blank for some reason, even with Frostwire on!

Last edited by J_L; 01. May 2010 at 02:11 AM.
J_L is offline   Reply With Quote
Old 01. May 2010, 06:52 AM   #6 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Now it's working fine after booting up my netbook again. Sigh, it's a beta after all..
J_L is offline   Reply With Quote
Old 02. May 2010, 02:50 AM   #7 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Have to disable before closing to ensure it doesn't white-out on me. Really like its convenience.
J_L is offline   Reply With Quote
Old 02. May 2010, 07:25 AM   #8 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Ugh, maybe it's not so convenient after all..
After an accidental power-out (damned switch wasn't on), this things stayed white until I re-installed and messed with it multiple times until it finally responds. Man, I'm seriously considering MoBlock now.
J_L is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.