Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Linux

Reply
 
Thread Tools Display Modes
Old 30. Mar 2010, 03:16 PM   #11 (permalink)
Been Here Since the Begin
 
kendall.a's Avatar
 
Join Date: Apr 2008
Location: Colorado, USA
Posts: 2,325
Default

Of course, now that I can boot Ubuntu, I can't connect to the internet even though I am directly connected to my DSL router (direct connection, not wireless, to my router via network cord). I wanted to update to 9.10 but I couldn't because I couldn't get online.

No worries, though. I hope to get my regular PC back from the shop some time this week.


P.S. I just haven't had very good luck with Ubuntu.....
__________________
<-------Just jammin to some music....
kendall.a is offline   Reply With Quote
Old 22. Apr 2010, 11:32 PM   #12 (permalink)
VRP
Member
 
Join Date: Mar 2010
Location: United Kingdom
Posts: 6
Default

Hmm, odd. Did you run the hardware drivers app?
VRP is offline   Reply With Quote
Old 23. Apr 2010, 02:16 AM   #13 (permalink)
Been Here Since the Begin
 
kendall.a's Avatar
 
Join Date: Apr 2008
Location: Colorado, USA
Posts: 2,325
Default

No I did not. Where/how can I find it? (I'm very new to Ubuntu.)
__________________
<-------Just jammin to some music....
kendall.a is offline   Reply With Quote
Old 23. Apr 2010, 10:37 AM   #14 (permalink)
VRP
Member
 
Join Date: Mar 2010
Location: United Kingdom
Posts: 6
Default

System - Administration - Hardware Drivers

What version are you using?
VRP is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.