Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Linux

Reply
 
Thread Tools Display Modes
Old 02. Jun 2013, 10:59 PM   #1 (permalink)
Senior Member
 
Join Date: Apr 2013
Posts: 195
Default Xubuntu help needed

hi guys i have a sony vgn A195EP Laptop european style it doesn support*PAE* it has Intel pro/wireless 2200BG card software drivers*BSD for it,
i istalled first Debian 7 Wheezy then could not install the 2200BG drivers it doesn't except repositories,now i installed Xunbuntu it works good and also like it but don't know where to get the wireless
drivers i tryed the pakages but the Broadcom software is not there,

So anybody can help me on this one, or tell me which Distro i can install in this sony vaio with no PAE with 1GB Ram,Intel Pentium*M 1.50Ghz CPU 60GB hard Drive


Also Will any of these driwers in this site any good?


http://wireless.kernel.org/en/users/...ldoc/ipw2200.c

Ivtec is online now Report Post Reply With Quote
Ivtec is offline   Reply With Quote
Old 03. Jun 2013, 01:21 AM   #2 (permalink)
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,243
Default

This is such a specific request, the chances of encountering someone here with knowledge about your issue are pretty remote. I would advise using one of the Xubuntu support channels.
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is offline   Reply With Quote
Old 03. Jun 2013, 04:45 AM   #3 (permalink)
Senior Member
 
Join Date: Apr 2013
Posts: 195
Default

Quote:
Originally Posted by MidnightCowboy View Post
This is such a specific request, the chances of encountering someone here with knowledge about your issue are pretty remote. I would advise using one of the Xubuntu support channels.
Thanks don't worry about it, i have solved the problem and everything is running great including Flash Player, don't ask me how i done it ,all i know i have downloaded restricted pakages from Ubuntu and went in the update software ticked some items the reloaded unloaded, my finguers hurt of some much tempering with it,the only thing i know i'm an happy camper
i'm happy that tried so many distros and ended up with the better( for me of course) an easier and windows very alike for even easier to navigate.
thanks for trying to help appreciate.
Ivtec is offline   Reply With Quote
Old 03. Jun 2013, 06:38 AM   #4 (permalink)
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,243
Default

I'm glad everything is now working for you. Often, after installing any Linux distro, a system update will fix things that didn't work initially. A good example is mobile broadband. Often the provider information needs updating before your modem and account details can be recognized.
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.