Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Linux

Reply
 
Thread Tools Display Modes
Old 17. May 2013, 02:14 AM   #1 (permalink)
Senior Member
 
Join Date: Apr 2013
Posts: 195
Smile XBMC install?

Hi guys i need to know please if my pc system will run XBMC ok
or do i have to install XBMC by itself from an Iso and wich one you advise?or my ubuntu Lts will do?Thanks in advance



UBUNTU 12.04 LTS
Desk Top Lenovo Think Center-M71e

Processor Intel(R) i5-2400 CPU @ 3.10GHZ 1.600.00MHZ
Memory 3976848KB


Intel Hd 2000, Mesa DRI Intel (R) Sandybridge Desktop x86/MMX/SSE2
3.0 Mesa 9.0.2
Ivtec is offline   Reply With Quote
Old 17. May 2013, 11:05 AM   #2 (permalink)
Editor
 
Join Date: Jan 2012
Posts: 707
Default

XBMC for Linux minimum requirements

* x86 (Intel/AMD-based) processor computer capable of booting to CD-ROM.
o Intel Pentium 4, Intel Pentium M, AMD Athlon XP/64, AMD Opteron, or newer CPU (that support SSE).
o Fast modern dual-core processor is required to decode H.264 videos in FullHD (1080p) unless you have hardware video decoding (see GPU requirements below).

* For clarification; XBMC for Linux does not work on the Xbox game-console.

* ATI/AMD, Intel, or NVIDIA (recommended) graphic controller which supports OpenGL 2.0 or later.
o ATI Radeon R420 (X800) or newer supported, ATI Radeon R700 (HD 4000) or newer recommended.
o Intel GMA 950 (945G) or newer supported, Intel GMA X4500HD (G45) or newer recommended.
o NVIDIA GeForce 6-Series and newer supported, GeForce 8-Series and newer recommended.
Panzer is offline   Reply With Quote
Old 17. May 2013, 07:46 PM   #3 (permalink)
Senior Member
 
Join Date: Apr 2013
Posts: 195
Default

Quote:
Originally Posted by Panzer View Post
XBMC for Linux minimum requirements

* x86 (Intel/AMD-based) processor computer capable of booting to CD-ROM.
o Intel Pentium 4, Intel Pentium M, AMD Athlon XP/64, AMD Opteron, or newer CPU (that support SSE).
o Fast modern dual-core processor is required to decode H.264 videos in FullHD (1080p) unless you have hardware video decoding (see GPU requirements below).

* For clarification; XBMC for Linux does not work on the Xbox game-console.

* ATI/AMD, Intel, or NVIDIA (recommended) graphic controller which supports OpenGL 2.0 or later.
o ATI Radeon R420 (X800) or newer supported, ATI Radeon R700 (HD 4000) or newer recommended.
o Intel GMA 950 (945G) or newer supported, Intel GMA X4500HD (G45) or newer recommended.
o NVIDIA GeForce 6-Series and newer supported, GeForce 8-Series and newer recommended.
Thanks Panzer for your explanation,i knowa little bit about this stuff but i'm not very savvy when it comes to theory of the software so would be more appreciative if you just simply tell me if my pc has those requirements that you described,thanks.
Ivtec is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.