Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Debating Chamber > Internet, Web Apps and Networking

Reply
 
Thread Tools Display Modes
Old 26. Jun 2018, 08:21 PM   #1 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,237
Default Firefox 61

Firefox 61 has been released, and is available for download.

Offline setup can be downloaded here:

https://www.mozilla.org/en-US/firefox/all/

Release notes:

https://www.mozilla.org/en-US/firefo.../releasenotes/
__________________
Anupam
Anupam is online now   Reply With Quote
Old 26. Jun 2018, 10:40 PM   #2 (permalink)
Senior Member
 
danielson's Avatar
 
Join Date: Jun 2012
Posts: 1,023
Default

Wonder if the little blue outline appearing on default black theme can be modified?
It appears on active tab and i find it really does not match the nice revamped black theme.
danielson is online now   Reply With Quote
Old 29. Jun 2018, 01:27 PM   #3 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,237
Default

What blue lining? I switched to black theme on my Firefox, and I cannot see any blue lining.

BTW, finding themes wasn't easy. I found it in Customize. It should be somewhere where it can be found out easily. Logically, it is okay under Customize, but it should be somewhere in plain sight.
__________________
Anupam
Anupam is online now   Reply With Quote
Old 29. Jun 2018, 03:29 PM   #4 (permalink)
Senior Member
 
Join Date: Feb 2011
Posts: 149
Default

Morning...

Just an aside comment about Quantum, especially V60 and now V61.

I am having a number of not so subtle issues since 60.

I lost all my favicons in the 60 upgrade, can't get them back, no matter what I try or what is suggested from any number of sources, especially Mozillazine.

Preferences and options don't save, I've tried everything suggested, now it saves some, randomly doesn't save others.

Extension preferences (within the extensions themselves), don't always save.

I've created a new profile, run in safe mode, uninstalled and re-installed - all the usual things, plus the specific solution suggestions for the different problems, nothing works. I've deleted everything related to FF on my system, reinstalled fresh, same issues are present.

Other things with FF60/62, saving zoom levels, it simply won't save them. Log-ins (I use Last Pass), not saved. Tumblr is a pain these days, every day, a new login, same with my home page, new login everyday.

Don't know why the cookies aren't being saved. I haven't changed any options.

Quantum is getting tiresome, too much time tending to something I've used since Netscape days.
windyctyprog is offline   Reply With Quote
Old 29. Jun 2018, 03:33 PM   #5 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,237
Default

I don't have any of the problems that you mention. It seems to be an issue at your side. Have you checked for malware on your system?
__________________
Anupam
Anupam is online now   Reply With Quote
Old 29. Jun 2018, 06:03 PM   #6 (permalink)
Senior Member
 
EldonW's Avatar
 
Join Date: Apr 2014
Location: Port Elizabeth, South Africa
Posts: 249
Default

Quote:
Originally Posted by Anupam View Post
BTW, finding themes wasn't easy. I found it in Customize. It should be somewhere where it can be found out easily. Logically, it is okay under Customize, but it should be somewhere in plain sight.
FWIW...
Themes are also under Add-ons.
EldonW is online now   Reply With Quote
Old 29. Jun 2018, 06:09 PM   #7 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,237
Default

Oops! I missed that!

Thanks EldonW.
__________________
Anupam
Anupam is online now   Reply With Quote
Old 30. Jun 2018, 12:54 AM   #8 (permalink)
Senior Member
 
danielson's Avatar
 
Join Date: Jun 2012
Posts: 1,023
Default

Unfortunately, with the screenshot app i have, i could not capture the blue trimming that appears around the url box, but it is of same dimensions as the one that appears at the top of active tab as seen here:
http://imagizer.imageshack.com/img924/8266/ifl5V9.png

Btw, i would have posted sooner, but i'm no longer getting email notifications (again!)
danielson is online now   Reply With Quote
Old 30. Jun 2018, 07:32 AM   #9 (permalink)
Senior Member
 
EldonW's Avatar
 
Join Date: Apr 2014
Location: Port Elizabeth, South Africa
Posts: 249
Default

Are you talking about this?
Attached Images
File Type: jpg Blue Outline.jpg (8.4 KB, 6 views)
EldonW is online now   Reply With Quote
Old 30. Jun 2018, 07:44 AM   #10 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,237
Default

Okay, got it.

danielson is talking about the blue line that appears over the active tab. It wasn't visible on my desktop, because of the screen settings. I saw it when I resized the window to see the top of the browser, and then I was able to see it.

A blue outline also appears around the URL box as posted in the pic by EldonW.

I think the line above the tab is given to distinguish the active tab, and it is part of the theme. Around the URL box, it looks kinda nice.
__________________
Anupam
Anupam is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.