Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Debating Chamber > Internet, Web Apps and Networking

Reply
 
Thread Tools Display Modes
Old 17. Mar 2017, 01:15 PM   #11 (permalink)
Editor
 
Join Date: Jan 2012
Posts: 683
Default

For Linux users:
Firefox Goes PulseAudio Only, Leaves ALSA Users With No Sound:
http://www.omgubuntu.co.uk/2017/03/f...dio-alsa-linux
Panzer is online now   Reply With Quote
Old 17. Mar 2017, 09:15 PM   #12 (permalink)
Senior Member
 
danielson's Avatar
 
Join Date: Jun 2012
Posts: 1,039
Default

Hope that's just an oversight and not permanently out of sight.

Mozilla has enough on its hands full with constant planned failures...
danielson is online now   Reply With Quote
Old 18. Mar 2017, 06:35 PM   #13 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,253
Default

Firefox 52.0.1 released with security fixes.

Release notes: https://www.mozilla.org/en-US/firefo.../releasenotes/
__________________
Anupam
Anupam is online now   Reply With Quote
Old 19. Mar 2017, 04:10 PM   #14 (permalink)
Editor
 
Join Date: Jan 2012
Posts: 683
Default

Quote:
Originally Posted by danielson View Post
Hope that's just an oversight and not permanently out of sight.
Somebody reported this as a bug and Mozilla said they won't fix that. End of story.
Panzer is online now   Reply With Quote
Old 28. Mar 2017, 06:42 PM   #15 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,253
Default

Firefox 52.0.2 released with a few bug fixes.

Release notes: https://www.mozilla.org/en-US/firefo.../releasenotes/
__________________
Anupam
Anupam is online now   Reply With Quote
Old 18. Apr 2017, 10:11 AM   #16 (permalink)
Member
 
Join Date: Apr 2017
Posts: 1
Default

I had downloaded but face problems my system hangs, so I remove it initially for a month it runs good but then face problems...why I don't know?
christophernoah is offline   Reply With Quote
Old 18. Apr 2017, 04:09 PM   #17 (permalink)
Copy Editor
 
torres-no-tan-magnifico's Avatar
 
Join Date: Sep 2009
Posts: 1,119
Default

Hi christophernoah and welcome to the forum!

It's always best to give details of your system if you want other forum users to help you.

Because of the complete lack of details it could be any of the following: a corrupted FF profile and/or if you are using addons, one of them could be causing the issue.

This article should help:

https://www.techwalla.com/articles/h...irefox-browser
__________________
(Mx16 + Cx1 + Lx2) + (Tx5 + Nx2 + Bx33)
torres-no-tan-magnifico is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.