Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   Internet, Web Apps and Networking (https://www.techsupportalert.com/freeware-forum/internet-web-apps-and-networking/)
-   -   Become a Mozilla Test Pilot. (https://www.techsupportalert.com/freeware-forum/internet-web-apps-and-networking/1629-become-mozilla-test-pilot.html)

jason 13. Aug 2009 09:42 AM

Become a Mozilla Test Pilot.
 
http://labs.mozilla.com/2009/08/become-a-test-pilot/

Quote:

Originally Posted by labs.mozilla.com
August 12, 2009 - Today, we are announcing that our Test Pilot platform is opening with the release of the first Test Pilot add-on for Firefox 3.5. We are looking for Firefox users of all levels of skill and all levels of technical knowledge to help improve Firefox and Labs experiments.

As a Test Pilot, you will not only be able to try out the newest features and user interface ideas before anyone else, but also see and learn how those results may contribute back to the product design.


MidnightCowboy 13. Aug 2009 12:22 PM

If only mine would stop crashing long enough for me to open the link :D

Currently I have 3.5.2 with LinkExtend, RefControl, CSLite, NoScript and a custom skin. Three crashes this morning while scrolling pages. I have CIS firewall only, no other HIPS and just the full version A-Squared anti-malware.
As Rik said in another thread this appears to be a windows only problem but as I'm running the same as FrankO who has no issues with XPSP3 I'm at a real loss to understand it. The only other security app I have is CMF (because D+ is disabled) and I know it can't be that. Opera 10 is calling me! :)

Super2cool 13. Aug 2009 05:43 PM

I don't have any issues with Firefox.. Uninstall all plugins and reinstall firefox and see if the issue is resolved.

Taurus 13. Aug 2009 08:41 PM

That would be my suggestion too, MC. XP SP3 here with no issues. :)

jason 14. Aug 2009 12:37 AM

MC, rather than uninstalling and reinstalling (a real PITA if you have a large fx config) - just run "Mozilla Firefox (safe mode)"

"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode

and disable all your themes and addons.

Test running a clean config - and if all is well, enable your plugins one at a time (restarting fx after each plugin). Keep testing like this until your problem reappears - then through a process of elimination you can work out if it is the latest addon or a conflict between multiple addons, that is causing your problem.

Only ever change one thing at a time - and also when installing new addons - add them one at a time - so if there are problems you can identify the likely culprit.

Be thankful you only have a handful of addons - I have several fx profiles - each with a different suite of addons (depending on what I am working on), whenever new versions are released, I hold my breath and pray that everything will hold together because fixing my setup through this process of elimination once took the best part of a day.

Worth having a look at (for your own peace of mind) is "Mozbackup" and "FEBE" and the very useful MR Tech's Toolkit (especially "myconfig")


All times are GMT +1. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.