Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 02. May 2012, 04:02 PM   #21 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

this is the second screen capture. neither one were detected in a scan by mse, mbam or hitman. i did those scans while looking at the error window and nothing was detected, when i clicked on the mse icon in lower tray befor the scan, it was green as it should be, it was updated, it did not show a capture in the history, yet i could see the messages. after completing the scans and nothing was detected, i discounted them as fake error messages

note the word might is mispelled at top

http://i.imgur.com/3hgPE.png

Last edited by Anupam; 02. May 2012 at 07:09 PM. Reason: Removed IMG tags because of large image size
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 04:11 PM   #22 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

this is the first error, and the time has since past, i scanned immediately wile message was on monitor, and mse, mbam, hitman never found it, i discounted it as fake message also,
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 04:19 PM   #23 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

this is a screen print of mbam scanning and i noted it mentioned credit history, this is just a question of curiousity, how did it decide to mention credit history? I havent looked at my credit history on a computer.

http://i.imgur.com/3dKRm.png

the background is of two old cops, dont worry they destroyed the items

Last edited by Anupam; 02. May 2012 at 07:09 PM. Reason: Removed IMG tags
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 04:46 PM   #24 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

this is a pop up warning message message from 5 months ago

http://i.imgur.com/PayFS.jpg

this particular one, i called ms in wash. state, told them i had original cd, box and product key, nothing was determined except that my products are genuine and valid.

it would seem like something would continue to cause this, i just dont know what, I have all security set to automatically update, xcept hitman, however i do them manually daily. im using the limited use side to surf, i stay away from the admin. side except when necessary.

Last edited by Anupam; 02. May 2012 at 07:10 PM. Reason: Removed IMG tags because of large image size
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 07:24 PM   #25 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,275
Default

Quote:
Originally Posted by placou 1968 View Post
this is the second screen capture. neither one were detected in a scan by mse, mbam or hitman. i did those scans while looking at the error window and nothing was detected, when i clicked on the mse icon in lower tray befor the scan, it was green as it should be, it was updated, it did not show a capture in the history, yet i could see the messages. after completing the scans and nothing was detected, i discounted them as fake error messages

note the word might is mispelled at top

http://i.imgur.com/3hgPE.png
The images that you have put in posts were quite large, and therefore, I have removed the IMG tags, and left the link in place.

About the above screenshot, I think you had posted about this in another thread too, and you had been answered there. Please do not post such things again.

I will clarify this again though, just to be sure.

First I will ask you... which browser are you using presently? I can see in the screenshot that you are using Internet Explorer. Which version is it?

I hope you are using the latest version which can run on Windows XP, that is, version 8. If not, please upgrade to version 8.

Otherwise, I recommend Firefox, or Google Chrome.

Anyways, the site that you had opened in the browser when the screenshot was taken, is a malicious site. I use Firefox, and when I tried to open that site, Firefox did not allow me to open it, and gave the message that it was an attack site. Means, its malicious. Therefore, the message that you saw there was fake. Also, any such alert from an antivirus will be seen on the system, and not in the browser. So, it was a fake alert.

Anyways, since you were using Sandboxie, you must be protected. I can see from the screenshot that you were using Sandboxie at that time. So, when you saw the alert, what did you do?

Did you close the Sandboxie and delete the contents? I hope you did not recover the contents of the Sandboxie, otherwise, infection could have spread to the computer.

So, did you close the browser at that time, and delete the contents of Sandboxie?

Also, how did you end up on the malicious site in the first place?

If you are still not using WOT, I strongly recommend that you do. And also, I advise you to use a browser other than Internet Explorer.

If you are using Sandboxie, you are protected from malware.. still, I would like you to be safe in the first place. That way, you learn about safe practices too.

Also, make sure you know how to use Sandboxie, and what to do in case you encounter such malicious site.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 02. May 2012, 07:26 PM   #26 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,275
Default

Quote:
Originally Posted by placou 1968 View Post
this is a screen print of mbam scanning and i noted it mentioned credit history, this is just a question of curiousity, how did it decide to mention credit history? I havent looked at my credit history on a computer.

http://i.imgur.com/3dKRm.png

the background is of two old cops, dont worry they destroyed the items
Its not credit history, but its actually credentials history, and its a system file, and so better left alone.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 02. May 2012, 07:44 PM   #27 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,275
Default

Quote:
Originally Posted by placou 1968 View Post
this is a pop up warning message message from 5 months ago

http://i.imgur.com/PayFS.jpg

this particular one, i called ms in wash. state, told them i had original cd, box and product key, nothing was determined except that my products are genuine and valid.

it would seem like something would continue to cause this, i just dont know what, I have all security set to automatically update, xcept hitman, however i do them manually daily. im using the limited use side to surf, i stay away from the admin. side except when necessary.
OK, I think your computer may be safe from infection.

I searched the internet, and found cases where users are facing same problem as yours, with MSE displaying the validation alert, despite Windows being genuine.

Considering your Windows is genuine, and MSE is genuine too, the alert is not fake. If the alert was fake, that would mean that MSE is fake too.

Since MSE installed is not fake, the alert is not fake too.

You can try this solution here :

http://answers.microsoft.com/en-us/p...b-ddf812859ca4

You can also try this solution, in which it tells to go to the Microsoft Windows genuine test site :

http://answers.microsoft.com/en-us/w...3-e5ce6dac0a97

A similar case to yours, and having emachine too, is here :
http://social.microsoft.com/Forums/e...d-23a05386d44c

Some solutions have been provided there, so please go through them.

Unfortunately, the problem of the user could not be solved in that thread, but some of the solutions suggested might work for you.

In case, it does not get solved, then you should post your problem on their forum, here :

http://answers.microsoft.com/en-us/p...m/start?auth=1

This problem of yours is beyond us now, atleast beyond me, so if you post it in the above forum, you will get some good answers.

Good luck.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 02. May 2012, 07:51 PM   #28 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

yes, i use IE-version 8
i was not trying to go to that site, my computer just took me there, i dont know how to say that any other way, and i dont remember now which site i was trying to open, but not that one.
sandboxie did save me twice in the past, but those messages related to non genuine windows, something sandboxie couldnt save me from if it were true, but yes, i did delete the sandbox.

i had mentioned the possible fake alert in another thread, but i mention again, only because i seem to be experiencing a series of events, and i didnt know if the totality of the messages had a tech. meaning.

sorry for the large photos, i didnt know how to use imgur, but i now know, and thanks for the mention of that, i had no idea uploading photos was that easy.
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 07:54 PM   #29 (permalink)
Senior Member
 
Join Date: Oct 2011
Posts: 187
Default

ok, i will try them thank you
placou 1968 is offline   Reply With Quote
Old 02. May 2012, 08:09 PM   #30 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,275
Default

Its good you are using IE 8, which is the latest version of IE supported by Windows XP. Still, the fact that it did not alert or block you from accessing that malicious site, is a bit of worry. Firefox did it for me.

Anyways, since you are using Sandboxie now, you should be quite safe.

The alert message for Windows not being genuine on MSE, does not seem to be an infection, but seems to be a genuine message, and it must be happening because of some genuine problem with Windows validation, which MSE cannot process.

So, any question of Sandboxie preventing it, or any other security software for that matter, does not arise.

So, just follow the links I have provided to solve this problem, and if they do not help, please post in the Microsoft forum, for which I provided the link.

No worries about large image sizes, atleast you are learning, and slowly we will also tell you how to resize the images, to make them smaller.
__________________
Anupam
Anupam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.