Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 16. May 2011, 10:40 AM   #1 (permalink)
Member
 
Michaelbeg's Avatar
 
Join Date: Jul 2010
Location: Ireland
Posts: 9
Question Comodo Internet Security Pro 2011

Hi all i downloaded Comodo pro free for 1 year but every time i open the file and thry to run it i get a message saying ( Error 1603 ) could any one help me i have Windows vista premium 32bit.
Michaelbeg is offline   Reply With Quote
Old 16. May 2011, 10:46 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 153
Default

Did you have a previous version of Comodo installed before you tried installing the current one?
rikishi19 is offline   Reply With Quote
Old 16. May 2011, 10:50 AM   #3 (permalink)
Member
 
Michaelbeg's Avatar
 
Join Date: Jul 2010
Location: Ireland
Posts: 9
Default

yes the free on by Comodo.
Michaelbeg is offline   Reply With Quote
Old 16. May 2011, 10:55 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 153
Default

OK. I did a quick search for you and came up with this on the Comodo Forums

http://forums.comodo.com/install-set...-t53413.0.html

You will find a Comodo clean up utility in that thread. It seems the most common cause of this error is having a previous version of comodo. Comodo it seems is not the best at removing itself properly on uninstall. I had a seperate issue with Comodo when I uninstalled a previous version of it.

It may be worthwhile checking the tool is valid for your version of Comodo before running it though. The one in the provided thread is for V4. It may work with later version if that is what you had/have.
rikishi19 is offline   Reply With Quote
Old 16. May 2011, 11:00 AM   #5 (permalink)
Member
 
Michaelbeg's Avatar
 
Join Date: Jul 2010
Location: Ireland
Posts: 9
Default

Thanks i let you now how i get on.
Michaelbeg is offline   Reply With Quote
Old 16. May 2011, 11:47 AM   #6 (permalink)
Member
 
Michaelbeg's Avatar
 
Join Date: Jul 2010
Location: Ireland
Posts: 9
Default

Thanks for that Rikishi19 worked a treat thanks agin
Michaelbeg is offline   Reply With Quote
Old 16. May 2011, 10:22 PM   #7 (permalink)
Senior Member
 
Join Date: Mar 2011
Posts: 153
Default

No problem. Am glad it helped
rikishi19 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.