Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   32bit windows 7 (https://www.techsupportalert.com/freeware-forum/general-computer-support/4951-32bit-windows-7-a.html)

brewer 17. Aug 2010 12:55 AM

32bit windows 7
 
My problems is that with my refurb labtop win7, IE8 will not open hyperlinks in any emails using 32 bit but wks with 64 bit but that wil not run abode flash player, but everythings wks with Crome and Mozilla. Now with this being said everything use to wk fine so not use what I did but i try to reset the internet opinion and its also my default I dont guess its a big deal and i may hav to take it somewhere to get it fix but i just want it to wk right because its suppose to. I have also uninstalled crome and Mozilla made no difference.

syntax_error 17. Aug 2010 01:54 AM

You didn't say which email program you are using. Windows Mail for example has a security setting option, selected by default, that stops you from opening attachments. You could look into your email program rather than your browser for this problem.

brewer 21. Aug 2010 04:24 AM

I have tried Aol, Yahoo, and Gmail none work using 32bit IE8 but using IE8 64 bit, Crome or Mozilla all works fine but that doesnt make it right it wasnt like this when i bought it so i would like to fix it.

26Dolphins 21. Aug 2010 02:26 PM

Hi,
You got me a bit confused, is your Win7 32bit or 64bit?
It could be a case of corrupted registry entries.

This or this or even this one might be of help.

brewer 21. Aug 2010 06:49 PM

Its Win7 64bit Home Premuim but it comes with 2 IE8 options IE864bit an IE8 in my start menu and as im sure you already know im not a computer programer. I do have Ccleaner, Glary Utilies and Malwarebytes Anti-Malware installed i also have reset my IE8 settings to there defaults and its also my default browser. IE8 64bit works everything fine but it wont play videos because most players or drivers wont work yet in a 64bit if what i have read is correct. In IE8 32 i can read mail in Yahoo and Gmail but cant open any links, in Aol i can't even open the mail to read it and the problem only seems to be in emails no other problems opening hyperlinks using 32bit anywhere else or havent notice yet

danjmilos 22. Aug 2010 05:17 PM

brewer,

If you use the registry cleaning parts of Ccleaner and or Glary you may have deleted an important registry entry that makes the program work in 32 bit. You may want to do a system restore to before this mail problem started and see if that fixes it.

Dan

26Dolphins 23. Aug 2010 05:35 PM

Hi,
@brewer
Your problem is rather common, so do visit the links I provided. Your issues as well as your circumstances are discussed in those links and you may find a solution.


All times are GMT +1. The time now is 09:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.