Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 22. Jul 2010, 07:35 PM   #1 (permalink)
Member
 
Join Date: Jul 2010
Posts: 2
Default Gizmo System Tray Icon Missing

When I log on to my non-administrator Vista Home Premium account, the Gizmo icon in the system tray is not visible. Yet when I pull up my Task Manager I see Gizmo running. Can anyone help me? Thanks.
stevezygote is offline   Reply With Quote
Old 23. Jul 2010, 02:15 AM   #2 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

What program are you talking about?
J_L is offline   Reply With Quote
Old 23. Jul 2010, 03:54 AM   #3 (permalink)
Maestro di Search
 
Jojo Yee's Avatar
 
Join Date: Jul 2008
Posts: 7,845
Default

If you're referring to Gizmo Drive, try to right-click the task bar, select properties and untick "hide inactive icons" to see if that helps.
Jojo Yee is offline   Reply With Quote
Old 23. Jul 2010, 03:09 PM   #4 (permalink)
Member
 
Join Date: Jul 2010
Posts: 2
Default No Gizmo Icon

There is NO Gizmo icon in the system tray for me to unhide. When I click on the desktop icon, nothing happens.
stevezygote is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.