Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Closed Thread
 
Thread Tools Display Modes
Old 29. Jun 2010, 04:36 PM   #1 (permalink)
Member
 
Join Date: Jun 2010
Posts: 1
Default MS Error Message

I downloaded Revo uininstaller and when I tried to start it from the quick start icon on Desktop, I got an error message from MS asking to send a report which I did. After several tries with the same results I checked the error number which was 2146959355. I was able to run the program by right-clicking and then "open"

About the same time, my computer was slow to start the programs but after several startups, they connect quite fast. The delay is just slight and sometimes the hourglass icon disappears and I have to do it over again, sometimes several times. The error message has not appeared since I uninstalled Revo.

Not really sure if the Revo did it, but it was the only program that gave me the error message. Other than MS Word and Excel, I only have two browsers, I only have 5 programs (freeware) and Stop Mozilla.

Any help will be appreciated.
Ed Bocko

Last edited by Anupam; 29. Jun 2010 at 04:38 PM. Reason: Email address removed
Ed Bocko is offline  
Old 29. Jun 2010, 08:43 PM   #2 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 445
Default

Hi,

In order for anyone to offer any kind of help, I'm afraid a little more info about your system/ setup is needed. Coud you provide this?
Also, what exactly was the error message?
One more thing, did you install Revo or used the portable version?

26Dolphins
26Dolphins is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.