Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Closed Thread
 
Thread Tools Display Modes
Old 31. May 2010, 11:35 PM   #1 (permalink)
Senior Member
 
Join Date: Aug 2009
Location: Milton Keynes
Posts: 277
Default System fail check re-check

I have recently installed xp freshly on my computer but i am having a provlem with the system check tool. I opened "my computer" and in the tools section i checked both boxes to scan for problems and fix problems on all 3 of my partitions. (the Partitions are on a Single Dive C: D: E i then restarted my computer to start the scans. It did and then it finished, but as my computer was restarting it started the system check again on drive E: not the other 2..

But when it got to process 4/5 it went to 20% then stayed there for an hour! I thought it had froze so i forced shutdown the computer when i restarted it hapended again in the exact same place so another forced shutdown i went to load into safe mode but it froze while loading all the drivers so another force shutdown took me to Restore my computer to the latest working session. (or something similar) but im affraid if i do the system check again will it do the same thing?

Anyone got any ideas whats going on? I have done a scan with MS Essentuals and nothing showed up
__________________
If it ain't broke don't fix it, improve it, break it then fix it
systemcrash is offline  
Old 01. Jun 2010, 12:26 AM   #2 (permalink)
Been Here Since the Begin
 
kendall.a's Avatar
 
Join Date: Apr 2008
Location: Colorado, USA
Posts: 2,325
Default

I'm sorry that I don't have a simple solution. However, I found 2 links that you might find beneficial:

http://www.techsupportforum.com/micr...kdsk-loop.html

http://www.pcreview.co.uk/forums/thread-444263.php

If these don't work, try a Google search of "chkdsk loop".
__________________
<-------Just jammin to some music....
kendall.a is offline  
Old 25. Jun 2010, 02:29 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2009
Location: Milton Keynes
Posts: 277
Default

Quote:
Originally Posted by kendall View Post
I'm sorry that I don't have a simple solution. However, I found 2 links that you might find beneficial:

http://www.techsupportforum.com/micr...kdsk-loop.html

http://www.pcreview.co.uk/forums/thread-444263.php

If these don't work, try a Google search of "chkdsk loop".
Thanks for the help kendall i booted up in safe mode then i restarted normally and it seemed to work fine. Dont no how it happened but it hasnt happend since, i think it was a one off
__________________
If it ain't broke don't fix it, improve it, break it then fix it
systemcrash is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.