Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Mozilla - Context Menu loss (https://www.techsupportalert.com/freeware-forum/general-computer-support/3486-mozilla-context-menu-loss.html)

RichyN 07. Mar 2010 03:38 PM

Mozilla - Context Menu loss
 
Hi All

Maybe someone can assist me with this very minor problem. I recently upgraded to Mozilla Firefox 3.6 & since that time my bookmarks context menu appears but does not function.

Has anyone experienced & resolved a similar problem?

Cheers.

Richy.

torres-no-tan-magnifico 07. Mar 2010 04:03 PM

Hi RichyN,

Welcome to the forum! :)

Prior to installing FF 3.6 did you uninstall the previous version?

Failure to do so can sometimes cause minor glitches like the one you are currently experiencing. :(

Try uninstalling ( I would recommend using the free version of Revo for this:
http://download.cnet.com/Revo-Uninst...=dl&tag=button) and then do a clean reinstall to see if that fixes the problem. I would also recommend installing the FF add on FEBE that allows you to backup your FF profile including all your bookmarks.

Hope this helps.

RichyN 07. Mar 2010 05:25 PM

Hi Torresmagnifico,

I originally tried all what you described including MozBackup for links plug-in's passwords etc to no avail! :mad:

I went thru the motions again after reading your reply but alas the context menu still disappears. I will get in touch with Moz to report this glich.

Anyway many thanks for your assistance.

RichyN.

MikeO 07. Mar 2010 05:44 PM

Try starting Firefox in safe mode (as described here). If the problem doesn't present itself, then it may well be an installed addon or some other eccentricity unique to your profile.

I experienced a similar problem a while back and this method was very helpful in narrowing things down and ultimately solving the issue.

torres-no-tan-magnifico 07. Mar 2010 06:03 PM

It's a pleasure; just a shame it didn't correct the annoying glitch.

Please post back if you manage to find a solution.

RichyN 28. Mar 2010 08:50 PM

Hi Torres,

No practical assistance from the Moz site, for the hell of it I ran an ERDNT reg. back-up from the previous week & re-installed 3.6 right after, including my last ‘Moz back-up’. This appears to have solved the problem!!

Needless to say the reg. cleaner (that was running a weekly scheduled clean) I used to use is now no more!

Slainte Mhath

Richy

torres-no-tan-magnifico 28. Mar 2010 11:14 PM

Glad you got the glitch sorted out and thanks for posting back. :)


All times are GMT +1. The time now is 02:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.