Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 24. Mar 2010, 10:11 AM   #11 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

Quote:
Originally Posted by priya2345 View Post
Hello All

Tried all things mentioned above but no positive result. Next installed winsock fix and combofix. Combo fix detected some malware but didn't remove it. So I installed Spybot (obviously copied setup file from another laptop) to detect spywares and malwares. It did the job of detecting and also removed it. Later I ran it again twice but nothing showed up so I think it has removed it. But still the problem is same - no internet and remote desktop connection. Now I am out of any more fixes. Please help

Another big question is how come any malware installed during firefox upgrade? and secondly why AVG didn't stop it. Now I am thinking of removing AVG and using Trend Micro which is on my another laptop and does a good job.

Thanks to All
Priya
Let us know what happens please if u come back...thanx
rover3500 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.