Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 24. Jan 2010, 03:29 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 5
Angry forematting

i am trying to foremat harddrive and its not working i put xp in d:/ and start the computer and it will not foremat its telling me it is missing files or it has a virus
grndpop is offline   Reply With Quote
Old 24. Jan 2010, 01:06 PM   #2 (permalink)
Senior Member
 
Ritho's Avatar
 
Join Date: Apr 2008
Location: Planet Earth
Posts: 1,379
Default

Is this a brand new hard drive (never been used) or an used one? Did it previously have windows installed on it? I am assuming this is happening during the blue setup screen, right? Can you post the exact error message (full wording) you are getting?
__________________
The smallest good deed is better than the greatest intention.
Ritho is offline   Reply With Quote
Old 25. Jan 2010, 12:33 AM   #3 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 5
Question forematting

its a 80gig barracuda seagate it is opening to the black safe screen where it ask me to run in safe mode or safe mode with networking and so forth no matter witch one i pick it dose nothing
grndpop is offline   Reply With Quote
Old 25. Jan 2010, 01:05 AM   #4 (permalink)
Senior Member
 
Join Date: Jul 2009
Posts: 111
Default

can you select normal windows?..last best configuration.
-also do you know how to boot from cd?..
aqua is offline   Reply With Quote
Old 25. Jan 2010, 01:26 AM   #5 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 5
Default

i click on last best configuration the screen went black and as far as bootting from cd is that where you start the computer up with cd in d:/ thats what i been doing
grndpop is offline   Reply With Quote
Old 25. Jan 2010, 02:57 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 5
Default

one of the hard drive is telling me <windows root>\system32\hal.dll. is missing or corrupt
grndpop is offline   Reply With Quote
Old 25. Jan 2010, 05:37 AM   #7 (permalink)
Senior Member
 
Join Date: Jul 2009
Posts: 111
Default

ok read this link carefully. http://pcsupport.about.com/od/findby...singhaldll.htm

mods:..forgot if the rules allow me to post links..if not,please delete it
aqua is offline   Reply With Quote
Old 25. Jan 2010, 05:42 AM   #8 (permalink)
Senior Member
 
Join Date: Jul 2009
Posts: 111
Default

don't forget to clean pc by inside [could be dust],unplug pc for 30 min...then open it.
make sure all cables are connected.
aqua is offline   Reply With Quote
Old 25. Jan 2010, 06:31 AM   #9 (permalink)
dre
Senior Member
 
dre's Avatar
 
Join Date: Jun 2008
Posts: 143
Default

hall.dll is a system files that windows uses for communicating with your hardware. boot from cd, make sure boot from cd is selected for first boot device in your bios. then when you are booting from the first blue screen it will ask you to recover from the recovery console, one of the options. press enter to install windows now. If it detects your windows installation, select repair windows...

Hopefully that will sort out the issue.
__________________
Windows 3.0, IBM PS/2 i486/DX2, 256K RAM, 50MB HDD, Integrated onboard gfx...
dre is offline   Reply With Quote
Old 25. Jan 2010, 06:39 PM   #10 (permalink)
Abandoned
Guest
 
Posts: n/a
Default

You may also want to get into your bios and make sure your boot sequence is correct and that you are booting into the correct hard drive.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.