Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Laptop Wireless Problem. (https://www.techsupportalert.com/freeware-forum/general-computer-support/2848-laptop-wireless-problem.html)

reddy4it 05. Jan 2010 02:17 PM

Sorry could you keep it more simple, my brains getting fried !, half the time I'm not sure if you all talking about the PC or the laptop !!
And I'm not sure if I should be posting this amount of detail online, as per Ritho's comment about IP address.
Event ID 1002 was a while ago now, so not sure about detail.
This is what I did after laptop was reset ITCP/IP back to auto.
----------------------------------
Typed from Laptop [edited]
Internet Explorer cannot display th webpage.
-----------------
Leaving laptop on it goes to Limited or no connectivity
Repair gets it back to excellent.
But no server although laptop within 6 feet of router.
----------------------------------------------------------
Typed from PC

Version Info
Firmware Version F5D7230-4_UK_8.01.07
Boot Version v1.01
Hardware F5D7230-4 6000
Serial No. BEL7ff22f8
LAN Settings
LAN/WLAN MAC 00:11:50:ff:22:f8
IP address [edited]
Subnet mask 255.255.255.0
DHCP Server Enabled
Internet Settings
WAN MAC address [edited]
Connection Type Dynamic
Subnet mask 255.255.252.0
Wan IP [edited]
Default gateway [edited]
DNS Address [edited]
Features
NAT Enabled
Firewall Settings Enabled
SSID robin
Security Enabled
IP Pool start address [edited]
IP Pool finsh address [edited]

lease forever
Wirless channel, 1, I changed from 11 to try & solve the problem, no differance so have left it on 1.
802.11e QoS, off
-----------------
As I have been messing with everything so much, would it be wise to reset the router to factory default? and if so would everything else pick up with just log on password?
And reset the laptop, although not sure how I would do that.
Sorry it's so much info' but I hope we can somewhere eventualy.................Robin..

deya 05. Jan 2010 06:19 PM

Hi, Ritho mentioned the length of the lease time in his last post. I'm looking at the info that reddy4it has posted and it says "lease forever". If he's using a Belkin ADSL modem with a built in wireless router then that is the setting that Belkin recommend and is the default setting... "forever"

That means that the IP address assigned to each device on the network will not change.

As far as I was aware, ISP DHCP servers need the lease to renew every 24 hours or it won't assign any new IP addresses to the network. This could be what is preventing the laptop connecting to the network.

reddy4it, ... look at the LAN settings on your router and see if there's a drop down menu at the side of "lease time". I don't know the exact options for Belkin, but if there is then change it to 24 or 12 hours, or less if you can. That way it should free up more IP addresses after the period of time you've set, you won't loose the connection to your network when it happens. After the time period you've set has elapsed see if your laptop will connect to the network in the normal way, it should. Then you can reset the lease time to whatever you want afterwards.

I can sense the frustration in your posts and I don't want to add to your confusion, but I think the problem lies there, with the lease time, as Ritho pointed out.

If that doesn't work then it's best to contact your ISP, explain the problem to them and I'm sure they'll help you out.

deya

Ritho 05. Jan 2010 11:08 PM

Can one of you moderators remove the ip data from reddy4it post above. Since it has geo-location data.

Ritho

kendall.a 05. Jan 2010 11:52 PM

Edited. It should be fine.

reddy4it 06. Jan 2010 02:58 AM

Many thanks to Ritho this evening, who phoned me & used 'Crossloop' to try & solve my problem, but after considerable effort from every angle including a lease time change, found no reason for the lack of connection.
Thanks for trying mate.

Ritho 06. Jan 2010 07:20 AM

Here are the gory details:D

Said Laptop worked with wireless router in location A. Through a series of events it came to live at location B. Location B has a different router. Laptop will not work with router at Location B.

To attempt to fix the problem a fresh install of XP Pro was done. No dice. Same problem.

Laptop will, however, still connect and communicate with other wireless networks so the wireless card seams to function properly.

Laptop has integrated Intel 802.11b/g wireless card. Network is WPA-PSK encrypted. Laptop finds and appears to 'hand-shake' with router. The password key is apparently accepted as the Laptop reports connecting to the network with a good connection speed. Still internet can not be accessed. IE, Firefox, Google Chrome have all been tried.

Router is now set to renew ip address leases a few times a day.

Numerous other wireless devices in the house have no problem with internet connectivity.

Owner reports that the settings on said laptop match settings on other computers in household.You will find the owner has a good amount of knowledge about networking as he has set up everything else in the network himself.

My conclusion is Intel wireless card and Belkin router do not want to play well with each other. Perhaps some sort of compatibility issues involved. Turning off DHCP and manually inputting all network settings might work, but has negative of having to be done with the numerous other devices in the house and is not a desirable solution.

I tip my hat to anyone who can come up with a solution!

Ritho

george 06. Jan 2010 02:30 PM

Jeez, guys, you are really tackeling this...

Ok, so laptop does not work with router at location B using DHCP. It should not be a problem to just use a static IP address for that laptop only. The other devices in the house can still use DHCP. You just change it on the laptop as I have suggested before. Did you guys try that?

When connecting with DHCP but not getting Internet access, did you try a traceroute to see where the traffic stalls?

Anupam 06. Jan 2010 02:33 PM

I think the ISP should be contacted, and their help should be sought out? :D.

Ritho 06. Jan 2010 04:33 PM

Yes I believe he did try manually setting the ip address. The strange part about it all is that while it does seem to 'hand shake' and connect to the router that is as far as it goes. After that point typing the router's ip address in a browser hits a brick wall, the router does not respond. I don't know if a tracert query would show anything in that case.

Ritho

Jojo Yee 06. Jan 2010 05:36 PM

These steps seem work well for me when I set up a new connection. At step 5, both Local Area Connection (to my PC) and Wireless Internet Connection (to my notebook) are working for me too. Give it a try.


All times are GMT +1. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.