Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   not installed but already running? (https://www.techsupportalert.com/freeware-forum/general-computer-support/2787-not-installed-but-already-running.html)

systemcrash 27. Dec 2009 06:16 PM

not installed but already running?
 
i am having a unusual problem. When i go to install some new programs on my XP i get a message saying there is already a instant running and with a dialogue box to either ignore cancel or retry. but its a brand new application and there are not any instances installed or running anywhere not even is processes.
But some application don't give me the option to ignore and continue installation.

Anyone else have this problem or no how to fix it?:confused:

kendall.a 27. Dec 2009 06:30 PM

Can you give us an example of the type of program or which specific programs you are talking about? That might help us narrow it down.

My immediate thought is a corrupt windows msi file. You might want to consider the Windows Clean-up Utility.

Anupam 27. Dec 2009 06:38 PM

kendall post is in the right direction I think.

The Windows Installer might be corrupt. You can try reinstalling the Windows Installer, or installing the latest version, here :

http://www.microsoft.com/downloads/d...displaylang=en

wdhpr 29. Dec 2009 02:22 AM

Sometime I have encountered problems like this especially when I install software with the MSI installer. For some reason when I go to uninstall the software I get an error message saying it can't find the MSI installation file :(

The windows clean-up utility has been my only solution.

Cheers
Wdhpr

systemcrash 11. Jan 2010 06:59 PM

Quote:

Originally Posted by kendall (Post 18993)
Can you give us an example of the type of program or which specific programs you are talking about? That might help us narrow it down.

My immediate thought is a corrupt windows msi file. You might want to consider the Windows Clean-up Utility.

Sorry i wernt more spercific. My problem is with programs like returnil. I have ran cleaners and defrags but its still a persistant problem. I have recently installed a new installer from windows. Im not sure if thats what has started the problem thanks for the advice i'l check it out.

systemcrash 14. Jan 2010 03:48 PM

i have installed a new windows installer from the link. Made sure it was the right one for my system. But its still there. I have ran ccleaner and iorbit, also glary and if its a corrupt msi file one of them should have got it.

i had it installed on my system but when i reinstalled my intire operating system then it started this problem. i haven't installed any ther programs lately so im not sure if its just returnil but i have downloaded a new returnil installer pack but its the same problem.

It loads then when i push next i dialoge box saying
"Warning! Returnil Virtual System is currently loaded. Please close the program before contiuing. Click OK to continue or CANCEL to quit.

the only thing i have loaded is the installer that i am trying to run. i have even canceled all other process and the same message appears every time.

Is there a alternative to returnil thats also free? not a sandbox though?

Anupam 14. Jan 2010 03:58 PM

You should have mentioned about Returnil the first time itself. Being clear about what program is causing a problem, will help you get more correct replies. It seems like the problem is indeed of Returnil.

I don't have any experience with it, but someone else who has will eventually pitch in, and provide you some solution. Till then be patient, and keep us aware of any further developments.

systemcrash 14. Jan 2010 06:18 PM

my mistake anupam. I have the problem with returnil where i cannot progress the installation because of the message box. But as i said in my first post, the problem seems to be with other installation as well, some of the other programs i have installed have said that there where other instances running but those dialog boxes could just be closed and the installation would continue installing

As this started after my reinstallation i am now running an eraser to wipe all my empty space to see if some details where left in the HDD . Im not really expecting it to work but im out of other idea's

kendall.a 14. Jan 2010 06:52 PM

Several of us have suggested the Windows Clean-up Utility. Have you tried that yet? You can find information and a download at:

http://support.microsoft.com/kb/290301

Anupam 14. Jan 2010 07:12 PM

Did these problems start after installing Returnil, or did they exist before you installed Returnil? Have you read the user manual of Returnil, and know that you know how to use it? There is a user manual available on their site in pdf format.


All times are GMT +1. The time now is 03:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.