Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 24. Feb 2009, 05:25 PM   #11 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,276
Default

I am part of some forums powered by vBulletin like this one. The problem that i noticed with these was that, it logs you out in a few minutes, if you are exploring the forum, or doing other things.
But, while logging in, if you select the Remember Me checkbox, no such problems occur of logging out automatically.
We dont get that kind of option when we login from the main site.
When i am logged out of the forum, and if i find the login page with the Remember Me checkbox, and i check it, then i am able to login with no problem.
But, if i just login simply with the login password box shown on right top corner, i get the "access denied" message, and then i have to again login from the main site.

I hope this info helps you solve the problem.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 24. Feb 2009, 08:47 PM   #12 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 466
Default

For me to resolve the problem every time I visit the site I have to follow the same routine. Go to main site (on which I am automatically logged on), log off, then go to forums and I can log in. I would prefer it the other way round - stay logged in to forum and log into main site when I want - but it just doesn't happen.
jim is online now   Reply With Quote
Old 24. Feb 2009, 11:56 PM   #13 (permalink)
Progradminstrateditor
 
George's Avatar
 
Join Date: Mar 2008
Location: Frankfurt, GER
Posts: 2,293
Default

Hi Peter,

that is interesting. When you delete your techsupportalert.com cookies and login to TSA you should see more cookies than you write. You should also have the vBulletin cookies set.

When I clear my cookies and log in to TSA I have the following cookies:
Attached Images
File Type: jpg tsa-cookies.jpg (38.9 KB, 7 views)
__________________
Best regards, George
George is offline   Reply With Quote
Old 25. Feb 2009, 12:00 AM   #14 (permalink)
Progradminstrateditor
 
George's Avatar
 
Join Date: Mar 2008
Location: Frankfurt, GER
Posts: 2,293
Default

I have extended the session expiry of vBulletin to 24 hrs. Lets see whether that eases the pain...
__________________
Best regards, George
George is offline   Reply With Quote
Old 25. Feb 2009, 12:35 AM   #15 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 466
Default

Well I have just come back after almost 3 hours and I'm still logged in. Didn't happen before.
jim is online now   Reply With Quote
Old 25. Feb 2009, 02:47 AM   #16 (permalink)
Maestro di Search
 
Jojo Yee's Avatar
 
Join Date: Jul 2008
Posts: 7,810
Thumbs up Great solution

Quote:
Originally Posted by George View Post
I have extended the session expiry of vBulletin to 24 hrs. Lets see whether that eases the pain...
This will save a lot of log in and log out problems. I believe it is one of the great solutions.
Jojo Yee is offline   Reply With Quote
Old 25. Feb 2009, 08:56 PM   #17 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,276
Default

Still having problems. Logged into the main site, then after reading the recent posts there, i clicked for the forum... and here it gave me the forum page, with login on top... so it means, i wasent logged in.
Then i clicked on Members List, where, if you are not logged in, you get the page for login, with the "Remember Me" option. I used that, and now am able to use the forum.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 26. Feb 2009, 12:27 PM   #18 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,276
Default

I have to report yet another strange problem .

I decided to login to the forum, without logging on to the main TSA site first. I chose the login page, with the Remember Me option, and i browsed the forum with no problem.
But, while logging out, it gave me the "Access Denied" message. It just wont log me out. Then i had to login to the main site, and then i could log out successfully from the forum .
__________________
Anupam
Anupam is offline   Reply With Quote
Old 26. Feb 2009, 07:54 PM   #19 (permalink)
Member
 
TheZjooj's Avatar
 
Join Date: May 2008
Location: Somewhere between New York and California ;)
Posts: 25
Default

Perfect George!! I just came back from signing in late yesterday and my authentication remained...I logged right in no problem.
Thanks!
__________________
"The thing is, Bob, it's not that I'm lazy, it's that I just don't care. "
TheZjooj is offline   Reply With Quote
Old 01. Mar 2009, 07:36 PM   #20 (permalink)
Foundation Editor
 
tony's Avatar
 
Join Date: Apr 2008
Location: Lincolnshire (unfortunately)
Posts: 153
Default

It gets a bit tedious keep logging in and out or keep clearing the cookies so as I can gain access to the site. Sorry not trying to be negative it is just how it is

Tony
tony is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.