Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Windows 7 / Live Mail problem (https://www.techsupportalert.com/freeware-forum/general-computer-support/15069-windows-7-live-mail-problem.html)

boblalux 19. Mar 2015 11:13 PM

Windows 7 / Live Mail problem
 
1 Attachment(s)
Suddenly, for the last few days, whenever I am in Live Mail, I keep on getting the attached message ("Enter your user name and password"); I just click OK and all is fine, and then 5-10 seconds later, the message appears again etc. What's going on? Please help. Thanks

(As I live in France, it is the French version of Windows 7 on my laptop)

Remah 20. Mar 2015 06:08 AM

It sounds like the password on that mail account has been changed. When you select OK then Windows Live Mail is using the stored password for that account. That password fails to provide access to the account so the message reappears.

If you have one email account setup in Windows Live mail, select the "Accounts" tab in the Ribbon, and click on the Properties button.

If you have multiple email accounts setup in Windows Live Mail, click on File | Options | Email accounts. When the Accounts dialog appears, double-click on the email account whose password you want to change.

boblalux 20. Mar 2015 06:26 PM

Quote:

Originally Posted by Remah (Post 109153)
It sounds like the password on that mail account has been changed. When you select OK then Windows Live Mail is using the stored password for that account. That password fails to provide access to the account so the message reappears.

If you have one email account setup in Windows Live mail, select the "Accounts" tab in the Ribbon, and click on the Properties button.

If you have multiple email accounts setup in Windows Live Mail, click on File | Options | Email accounts. When the Accounts dialog appears, double-click on the email account whose password you want to change.

If I click OK for the user name/password, all is OK and I GAIN ACCESS, I can open the mail, although within a minute, I am asked again.
If I click on X (close), it is very unhappy, and tells me I cannot open Live Mail.
So I just have to click every 30-60 seconds, affirming the given user name/password.
Bob

Remah 21. Mar 2015 05:30 AM

I know that others have had that problem but I don't know how to solve it.

The first step is to make sure the programs don't have a problem by doing a repair install:
Click on the Start Button and select Control Panel.
Under Programs, select Uninstall a program.
Double click Windows Live Essential.
Select Repair all Windows Live programs.

If the repair install then there are a few things you could check:
  • Does the dialog box appear in response to the polling interval which might be set to 30 seconds. It is usually set to much longer. This site shows how to check that: http://ca.huji.ac.il/services/intern.../pollive.shtml
  • It might be prompting because it is having trouble accessing the mailbox. Are you using POP3 on more than one device?
  • Try accessing the mail account using webmail and see if it is OK.

Pierre2 23. Mar 2015 10:52 AM

Quote:

I know that others have had that problem but I don't know how to solve it.
in most cases, it seemed to be, that the simplest option was to move to T/bird,
& and remove live mail.
- radical, maybe, but it both cases, it worked for the OP.


All times are GMT +1. The time now is 12:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.