Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 18. Jan 2015, 04:04 PM   #1 (permalink)
Member
 
Join Date: Jan 2015
Posts: 2
Default Sound Not Working

So yesterday I was experiencing some sound problems and it is continuing toady.

What the problem is:
Any sound from programs is not playing. ( Any program )

I clicked the speaker at the bottom right, and it says there is sound playing, but I cannot hear it.

I've gone through every step in the Microsoft troubleshooting page but nothing helped.

I have used other speaker devices on my computer but there is no luck.

---------------
What I use:
I have a Blue Yeti USB microphone which I plug into the computer then plug my headphones into the microphone, which worked before.

Note: I also found out when I have my headphones in and unplug the mic then plug it back in, I can hear audio for the matter of about 2-3 seconds, then it just turns off.

---------------
Any help would be fantastic.

Last edited by JasonMc; 18. Jan 2015 at 04:05 PM. Reason: Stuff
JasonMc is offline   Reply With Quote
Old 18. Jan 2015, 05:15 PM   #2 (permalink)
Member
 
Join Date: Jan 2015
Posts: 2
Default

I fixed the problem, please do not respond.
JasonMc is offline   Reply With Quote
Old 18. Jan 2015, 05:32 PM   #3 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,276
Default

Welcome to the forum .

Glad the problem was fixed.

Could you please share what fixed the problem?
__________________
Anupam
Anupam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.