Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Sound Not Working (https://www.techsupportalert.com/freeware-forum/general-computer-support/14848-sound-not-working.html)

JasonMc 18. Jan 2015 04:04 PM

Sound Not Working
 
So yesterday I was experiencing some sound problems and it is continuing toady.

What the problem is:
Any sound from programs is not playing. ( Any program )

I clicked the speaker at the bottom right, and it says there is sound playing, but I cannot hear it.

I've gone through every step in the Microsoft troubleshooting page but nothing helped.

I have used other speaker devices on my computer but there is no luck.

---------------
What I use:
I have a Blue Yeti USB microphone which I plug into the computer then plug my headphones into the microphone, which worked before.

Note: I also found out when I have my headphones in and unplug the mic then plug it back in, I can hear audio for the matter of about 2-3 seconds, then it just turns off.

---------------
Any help would be fantastic.

JasonMc 18. Jan 2015 05:15 PM

I fixed the problem, please do not respond.

Anupam 18. Jan 2015 05:32 PM

Welcome to the forum :).

Glad the problem was fixed.

Could you please share what fixed the problem?


All times are GMT +1. The time now is 08:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.