Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 13. Jan 2015, 08:51 AM   #1 (permalink)
Min
Member
 
Min's Avatar
 
Join Date: Feb 2009
Posts: 10
Default Daily Mail lost!

I wonder whether anyone could tell me why I have suddenly lost the Daily Mail website. I have Windows 7. This has happened in both IE and Firefox. I have cleared the caches in both an have changed to OpenDNS in the hope it might help. I can still get My Mail which I presume is a separate website.
Min is offline   Reply With Quote
Old 13. Jan 2015, 02:14 PM   #2 (permalink)
Copy Editor
 
torres-no-tan-magnifico's Avatar
 
Join Date: Sep 2009
Posts: 1,118
Default

The Daily Mail website is up and running: http://www.dailymail.co.uk/home/index.html

HTH
__________________
(Mx16 + Cx1 + Lx2) + (Tx5 + Nx2 + Bx33)
torres-no-tan-magnifico is offline   Reply With Quote
Old 13. Jan 2015, 04:34 PM   #3 (permalink)
Min
Member
 
Min's Avatar
 
Join Date: Feb 2009
Posts: 10
Default

I know it is, but I haven't been able to access it for about a week. All I get is a blank screen.
Min is offline   Reply With Quote
Old 13. Jan 2015, 04:46 PM   #4 (permalink)
Been Here Since the Begin
 
kendall.a's Avatar
 
Join Date: Apr 2008
Location: Colorado, USA
Posts: 2,325
Default

I can reach that site just fine. Have you tried just using their ip address? Try either of these to see if they work:

66.110.33.153
66.110.33.184
__________________
<-------Just jammin to some music....
kendall.a is offline   Reply With Quote
Old 13. Jan 2015, 07:21 PM   #5 (permalink)
Min
Member
 
Min's Avatar
 
Join Date: Feb 2009
Posts: 10
Default

Thanks for the interest but neither helped I'm afraid.
Min is offline   Reply With Quote
Old 13. Jan 2015, 07:35 PM   #6 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 466
Default

Try clearing the cookies for that site. Sometimes an ad blocker or Ghostery can cause a problem with a particular site. No problems here either.
jim is offline   Reply With Quote
Old 13. Jan 2015, 09:08 PM   #7 (permalink)
Senior Member
 
deya's Avatar
 
Join Date: Oct 2009
Location: UK
Posts: 1,486
Default

Have a look here;

http://www.isitdownrightnow.com/dailymail.co.uk.html

You could try the 'Troubleshooting Instructions'. See if that helps. Are you sure your ISP hasn't put in on block list? It has been known before - graphic content etc.
deya is offline   Reply With Quote
Old 14. Jan 2015, 10:44 AM   #8 (permalink)
Min
Member
 
Min's Avatar
 
Join Date: Feb 2009
Posts: 10
Default

I have cleared
cookies for the Daily Mail and all the suggestions given on the isitdownrightnow site.

I think I will just have to change my on-line newspaper!

Thanks for your suggestions.
Min is offline   Reply With Quote
Old 14. Jan 2015, 03:45 PM   #9 (permalink)
Senior Member
 
deya's Avatar
 
Join Date: Oct 2009
Location: UK
Posts: 1,486
Default

Min; are you in the UK? Seems odd that you can't access the site. By the ISP block list, I mean does your ISP provide a family filter, and if so do you subscribe to it? Because it has happened occasionally in the past with the Mail being added to family filters, also to DNS family filters, due to some of the content being deemed too graphic for youngsters to view. Strange, but true.

In light of recent events, and some of the images displayed on their site I can actually see why this could have happened - not saying it's right, but some of these filters can be sensitive to picking up stuff like that. Just a theory, seems odd that it's happened in this past week.

If you have CCleaner installed you could clear your DNS Cache and try the site then - maybe you already did that? Re-boot your system? Is it just the Mail, or are there other sites blocked? ... or, as jim suggested, is one of your extensions somehow blocking just that one?

Can't really see why it should be blocked, I have no problem accessing it at all.
deya is offline   Reply With Quote
Old 14. Jan 2015, 08:27 PM   #10 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 549
Default

The Mail works for me!!
Burn-IT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.