Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Daily Mail lost! (https://www.techsupportalert.com/freeware-forum/general-computer-support/14830-daily-mail-lost.html)

Min 13. Jan 2015 08:51 AM

Daily Mail lost!
 
I wonder whether anyone could tell me why I have suddenly lost the Daily Mail website. I have Windows 7. This has happened in both IE and Firefox. I have cleared the caches in both an have changed to OpenDNS in the hope it might help. I can still get My Mail which I presume is a separate website.

torres-no-tan-magnifico 13. Jan 2015 02:14 PM

The Daily Mail website is up and running: http://www.dailymail.co.uk/home/index.html

HTH

Min 13. Jan 2015 04:34 PM

I know it is, but I haven't been able to access it for about a week. All I get is a blank screen.

kendall.a 13. Jan 2015 04:46 PM

I can reach that site just fine. Have you tried just using their ip address? Try either of these to see if they work:

66.110.33.153
66.110.33.184

Min 13. Jan 2015 07:21 PM

Thanks for the interest but neither helped I'm afraid.

jim 13. Jan 2015 07:35 PM

Try clearing the cookies for that site. Sometimes an ad blocker or Ghostery can cause a problem with a particular site. No problems here either.

deya 13. Jan 2015 09:08 PM

Have a look here;

http://www.isitdownrightnow.com/dailymail.co.uk.html

You could try the 'Troubleshooting Instructions'. See if that helps. Are you sure your ISP hasn't put in on block list? It has been known before - graphic content etc.

Min 14. Jan 2015 10:44 AM

I have cleared
cookies for the Daily Mail and all the suggestions given on the isitdownrightnow site.

I think I will just have to change my on-line newspaper!

Thanks for your suggestions.

deya 14. Jan 2015 03:45 PM

Min; are you in the UK? Seems odd that you can't access the site. By the ISP block list, I mean does your ISP provide a family filter, and if so do you subscribe to it? Because it has happened occasionally in the past with the Mail being added to family filters, also to DNS family filters, due to some of the content being deemed too graphic for youngsters to view. Strange, but true.

In light of recent events, and some of the images displayed on their site I can actually see why this could have happened - not saying it's right, but some of these filters can be sensitive to picking up stuff like that. Just a theory, seems odd that it's happened in this past week.

If you have CCleaner installed you could clear your DNS Cache and try the site then - maybe you already did that? Re-boot your system? Is it just the Mail, or are there other sites blocked? ... or, as jim suggested, is one of your extensions somehow blocking just that one?

Can't really see why it should be blocked, I have no problem accessing it at all.

Burn-IT 14. Jan 2015 08:27 PM

The Mail works for me!!


All times are GMT +1. The time now is 03:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.