Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 28. Sep 2014, 07:02 PM   #1 (permalink)
Member
 
Join Date: Feb 2010
Posts: 13
Default Dell V105 inkjet printer

Hi, I recently got my black printer cartridge filled and put it back into printer as I always do. An error message is coming on the printer which says 1EC and it won't print. I have done this many times before with no bother and this is a relatively new cartridge, can anyone help??
delldell is offline   Reply With Quote
Old 29. Sep 2014, 09:27 PM   #2 (permalink)
Member
 
Join Date: Feb 2010
Posts: 13
Default

anyone??? I'm still stuck?? please
delldell is offline   Reply With Quote
Old 29. Sep 2014, 10:24 PM   #3 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: New Zealand
Posts: 1,741
Default

I couldn't find the error message when I did a web search so I didn't respond the first time.

I suspect that it is "EC1" in which case the printer thinks the cartridge is "invalid" as the user manual says in "Error Codes and Flashing Lights on the Operator Panel":
ftp://ftp.dell.com/Manuals/all-produ...error-messages

The recommended resolution is to replace the cartridge. So try removing it and reinserting it after checking the following:
  • Is it the correct color for the cartridge slot? The error message can apply to any color so it doesn't specify which.
  • Does the cartridge have an expiry date and is it expired? I don't know if Dell use expiry dates like HP does.
  • Have any covers and tabs been removed as specified in the install instructions? If they haven't that could make the cartridge unrecognizable.
__________________
Better to light a candle ... than to curse the darkness.
Remah is offline   Reply With Quote
Old 30. Sep 2014, 10:12 AM   #4 (permalink)
Senior Member
 
Join Date: Feb 2009
Location: Wales, UK
Posts: 1,174
Default

My guess is the print head on the cartridge may have clogged or simply failed from repeated use.
Sope is offline   Reply With Quote
Old 01. Oct 2014, 09:56 PM   #5 (permalink)
Member
 
Join Date: Feb 2010
Posts: 13
Default

thanks, it's still not working, i guess I'll have to get a new one.
delldell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.