Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 17. Jul 2014, 06:11 PM   #1 (permalink)
Member
 
Join Date: Jul 2014
Posts: 1
Unhappy sony vaio laptop

Hi I have a sony vaio laptop which is 1 year old.

1. my computer will turn on and will start up very slowly but when it finally running the screen is comply black. i switched off the computer and tried the safe mood and it works fine.

I restored my computer and every time I start it says "preparing your computer for first use" once it is running it says "Windows couldn't complete the installation. To install windows on the computer , restart the installation"

I have restarted my computer but there has been no changes. please help
rachelS3 is offline   Reply With Quote
Old 18. Jul 2014, 02:26 AM   #2 (permalink)
Senior Member
 
joeguru's Avatar
 
Join Date: Feb 2013
Location: USA
Posts: 311
Default

Do you have an option to run Startup Repair? If so, you need to.
__________________
To err is human, to blame it on a computer is even more so.
joeguru is offline   Reply With Quote
Old 23. Jul 2014, 08:44 PM   #3 (permalink)
Editor (Android)
 
Join Date: Jan 2012
Posts: 225
Default

Maybe slightly late, do you have your problem fixed yet?
If not, do you have any data you want to keep on that computer?
Another question: do you have any system recovery discs?
trainman261 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.