Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 22. Nov 2013, 08:26 PM   #1 (permalink)
Member
 
Join Date: Jan 2012
Posts: 8
Default Unwanted logon screens

When I start my Win 7 machine, I get 3 consecutive screens asking for a password. No problem, in a way - I just hit enter 3 times; I have never set up any passwords. How do I get rid of these oesky logon screens?
weaver2k is offline   Reply With Quote
Old 22. Nov 2013, 08:51 PM   #2 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,332
Default

3 consecutive screens for password? All three are logon passwords for the user? That's strange.. I have never seen or heard of 3 or even 2 consecutive screens.

To remove password for a user, you can go to Control Panel, and then click on User Accounts, and then the user you want to modify. You will see the option to remove password.

See if that works.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 22. Nov 2013, 09:09 PM   #3 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: New Zealand
Posts: 1,741
Default

Has this just started or have you always had to do this?

What does each screen say adn what fields are presented to be filled in? Are all three screens the same? In which case is it asking for the same thing three times?
__________________
Better to light a candle ... than to curse the darkness.
Remah is offline   Reply With Quote
Old 23. Nov 2013, 08:34 AM   #4 (permalink)
Member
 
Join Date: Jan 2012
Posts: 8
Default

When I start my computer, after the Windows "Welcome" screen appears, the next screen has a red/black X and a message - "The user name or password is incorrect", and OK in a box.
I hit ENTER, and a new screen appears that brings up two thumbnails, with WEAVER beneath one, and OTHER USER beneath the other.
Again I hit ENTER, and a third screen pops up, with a thumbnail and WEAVER beneath it, and with
a password box next below, and below that, a box for OTHER USER.
I hit ENTER once more, and Windows loads normally.
This happened spontaneously about a year ago. I have tried User Accounts and Registry searches and got nowhere.
Any thoughts?
weaver2k is offline   Reply With Quote
Old 23. Dec 2013, 01:06 AM   #5 (permalink)
Senior Member
 
Join Date: Oct 2012
Posts: 1,028
Default

I've never encountered this issue but here are 2 links that may help:

http://superuser.com/questions/49824...-login-details

http://forums.techguy.org/windows-vi...ect-vista.html
Joe A.TT is offline   Reply With Quote
Old 24. Dec 2013, 10:18 AM   #6 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: New Zealand
Posts: 1,741
Default

Did you read the links that Joe A.TT posted?

They show you to how to run the Advanced user Control Panel (netplwiz) to prevent automatic logon by making all users enter their username and password. You make sure that option is checked for each user account. That should turn off any automatic logons that have been setup.

If you want automatic logon then the password is probably incorrect on the account that is set to logon. So input the correct password for that account.
__________________
Better to light a candle ... than to curse the darkness.
Remah is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.