Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > General Computer Support

Reply
 
Thread Tools Display Modes
Old 09. Jun 2013, 01:45 PM   #1 (permalink)
Member
 
Join Date: Jun 2013
Posts: 4
Exclamation Turning off for no reason

My computer has started just stopping for no reason, and if I try to restart it is just the same as if I hit shut down. At first I thought it was a software problem, but in my travels around my comp I have found that even in the BIOS>Setup it does it. I'm thinking power supply but before I go and buy a new power supply has anyone out there got any ideas? And yes I tried all the plugs to make sure they are in tight.

I am grateful for any input of anything I may have missed.

I didn't include computer specs cause I didn't think it would make any difference.

Fat Tony
Fat Tony is offline   Reply With Quote
Old 09. Jun 2013, 02:16 PM   #2 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 467
Default

When you say stops suddenly do you mean goes into shutdown sequence or just dies as though power button has been held? When you say starts as though you hit shutdown do you mean goes through a full boot sequence with no warnings about starting in safe mode?
jim is offline   Reply With Quote
Old 09. Jun 2013, 02:35 PM   #3 (permalink)
Member
 
Join Date: Jun 2013
Posts: 4
Default

When I try to restart it will go through shutdown sequence but not restart.
When I'm using comp and click say computer, (not every time) it just dies as though power button has been held and same in BIOS? :scratch:
Fat Tony is offline   Reply With Quote
Old 09. Jun 2013, 03:25 PM   #4 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,336
Default

It might be a problem with the CPU fan... it might be logged with dust, or some other problem. That's why the computer is getting shut down.

If you are not comfortable opening the CPU, or cleaning the CPU fan, then I think you should get technical help.

Even if it's not a CPU fan problem, it's difficult to tell the source of problem without having physical access to the system. I will suggest taking it to a computer repair shop, before you take the decision of buying a power supply. It does not necessarily mean a power supply problem.. it can happen because of other reasons too.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 10. Jun 2013, 06:24 AM   #5 (permalink)
Senior Member
 
joeguru's Avatar
 
Join Date: Feb 2013
Location: USA
Posts: 311
Default

Good advice Anupam.
__________________
To err is human, to blame it on a computer is even more so.
joeguru is offline   Reply With Quote
Old 10. Jun 2013, 07:33 AM   #6 (permalink)
Member
 
Join Date: Jun 2013
Posts: 4
Thumbs up Spot on :)

Quote:
Originally Posted by joeguru View Post
Good advice Anupam.

:PROBLEM SOLVED:
Thanks for the great advice.
I was totally stumped and thinking upgrade time!
Thanks heaps I learnt something from that, to good. :thumbsup:
Fat Tony is offline   Reply With Quote
Old 10. Jun 2013, 07:46 AM   #7 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,336
Default

Welcome .

Glad to know the problem was solved. Was it CPU fan getting clogged with dust?

You should try looking into things, and exhaust all possible options, before taking big decisions like buying a new hardware. If you do not have knowledge of things, it's better to get second opinions, and maybe even spend some money, and take it to a repair shop. Atleast you will be saved from an unnecessary big purchase.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 10. Jun 2013, 07:56 AM   #8 (permalink)
Member
 
Join Date: Jun 2013
Posts: 4
Thumbs up

Quote:
Originally Posted by Anupam View Post
Welcome . Was it CPU fan getting clogged with dust?
Totally clogged looked like a solid block of bust. & the fan was coated.
Fat Tony is offline   Reply With Quote
Old 10. Jun 2013, 08:26 AM   #9 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,336
Default

Ah, no wonder system kept stopping.
__________________
Anupam
Anupam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.