Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   General Computer Support (https://www.techsupportalert.com/freeware-forum/general-computer-support/)
-   -   Facebook will not load (https://www.techsupportalert.com/freeware-forum/general-computer-support/11254-facebook-will-not-load.html)

nett 06. Feb 2013 12:54 AM

Facebook will not load
 
Dear Smart person,

I am probably the least tech savvy on this forum. I have never had a computer class.

I will get to the problem as directed.
All of a sudden, when I click on my facebook Icon facebook will not load.

I have tried a lot of things nothing works except when I go to the library all of a sudden facebook loads ON MY LAP TOP ( please do not tell me I am yelling I am not.)

I have restored my computer to an earlier date 3 times
I have deleted history, cookies, cache
I have gone to the Microsoft forum no help there
I have these error messages
Internet explore will not load (then a list of suggestions as to steps to correct the issue and I tried them all.)

Then in desperation installed mozilla firebox and tried and got this weird message
(Yellow triangle with! Mark inside) and the following> this page in not redirecting properly Firefox has detected that the server is redirecting the request for the address in a way that will never complete."

I uninstalled Firefox I uninstalled I.E.9 and Re-installed
I added Facebook to sites to allow cookies by going into TOOLS internet options select security, sites, allow https:/www.facebook.com for cookies

I ran Microsoft fix it tool

It was suggested as follows but did not work "Please check browser settings" but did not explain how to.

I am so confused and getting no results.

Then there is another possible suggestion "Your current IE settings might make it hard to use login notification It's probably because:1.cleared cookies 2. your browser auto cleans cookies? (how can i fix this? It did not say)
3. You are using a new browser. Yes now I am only because of the ORIGINAL PROBLEM NOT THE CAUSE OF THAT PROBLEM now I have another problem.

I uninstalled AVG it was not like the old AVG. It is now a very pushy AVG and wants to sell me AVG.
So I installed the Microsoft essential security software for free not to thrilled with that.

I am so sorry but it is hard to keep track of all the things I tried and nothing works.
I searched the Gizmos site but did not find any similar problems.
I wish I could solve it but it is above my level of self-taught computer knowledge.

help please
Thank you
Hope I did this right.
Lynnette

MidnightCowboy 06. Feb 2013 02:20 AM

Did you run a full virus scan with AVG when it was installed, or with MSE since and what were the results?
Are you getting any Windows error messages?
Are other web pages opening correctly?

Please also install, UPDATE, and then scan with the free version of Malwarebytes and tell us what the result is.

http://www.malwarebytes.org/products/malwarebytes_free/

Joe A.TT 06. Feb 2013 02:52 AM

Hello Lynnette,

Welcome to the forum.
Quote:

Originally Posted by nett (Post 83027)
I have tried a lot of things nothing works except when I go to the library all of a sudden facebook loads ON MY LAP TOP...

If your laptop is the same computer that you cannot access FaceBook with on your home network but it works in the library, then it's possible that your home network's external IP has been blocked. What you described points to that.

An external IP may be blocked when a site (like FaceBook) detects that a person is doing something inappropriate on their site. Now, I'm not accusing you of that because it's possible that your internet service provider (ISP) switched your external IP. Some ISPs rotate external IPs routinely, and you may just be unlucky to get one that someone else abused.

I occasionally help out on Netgear's forum and I've seen such things reported. If you use a router then you may be able to spoof the MAC address the router uses. This should cause a different external IP to be assigned to your network. Once you get a different external IP, you should be able to access FaceBook again. You would have to refer to the router's manual on how to spoof your MAC address. If you are really lost, then I'd suggest you go to the router manufacturer's forum for help.

Anupam 06. Feb 2013 09:30 AM

I will also ask the same question as Joe. Is that laptop the same one, on which Facebook does not open, when you are at home(assuming you are using it from your home), and opens when you are at library?

Are other sites able to open on the laptop?

If answer to both above is yes, then I will suggest that you contact your ISP(Internet Service Provider), and tell them about this problem... that all other sites, except Facebook is not opening on your computer. Ask them if they have blocked Facebook. They shouldn't, but it's worth a try.

nett 12. Feb 2013 07:17 PM

Hi to all that posted and thank you in advance.

All of a sudden I got facebook back on my lap top?

I am not sure why?

Now I do not have it again it is doing the same thing not loading. ALL OTHER SITES LOAD LIKE MY ONLINE NEWS PAPERS ETC. CRAIGS LIST YOU NAME THE ONLY ONE THAT DOES NOT LOAD IS FACE BOOK NOW.

I wish I understand but the ONLY THING DIFFERENT FROM YESTERDAY AND TODAY IS LAST NIGHT I DOWNLOADED MICROSOFT SECURITY ESSENTIALS! ?

WHY DID I DO THAT? Well I was at the library last night working with a very nice woman who is teaching me how to use my apps. She is a volunteer that works with any one who signs up at the library. I worked with her on organizing my files etc.
So in the midst of this I NOTICED that I/we could not find MICRO SOFT SECURITY ESSENTIALS? I THOUGH I HAD IT? I USED THE TOOL TO REMOVE AVG 2 WEEKS AGO IT WAS INTRUSIVE AND I SUSPECTED IT WAS THE REASON I COULD NOT LOAD FACEBOOK!?

So last night I decided YIKES I better download MICROSOFT SECURITY ESSENTIALS. WELL NOW I CAN NOT LOAD FACEBOOK!

COULD THAT BE THE PROBLEM?

I CAN LOAD EVERY OTHER SITE.

I can get face book on my gallaxy droid

OR IS IT THE BROWSER THAT IS OLD AND CRUMMY?

I HAVE WIIF IT WORKS
WHEN I CALL COMCAST THEY BLAME THE ROUTER THEY WON'T HELP AT ALL AND I HATE TO SPEND THE MONEY ON A ROUTER IF IT IS NOT REALLY THE PROBLEM.

THIS ALL STARTED 2 WEEKS AGO?

PLEASE HELP. I am on a very small income. I had a brand new computer but I was burglarized and now I have a handmedown sony professional that was originally a WINDOWS XP NOW WINDOWS 7.

IF THERE IS ANY OTHER INFO I CAN GIVE YOU LET ME KNOW?

SHOULD I UNINSTALL MSE?
SHOULD I INSTALL FREE i empahsize free avg?

it is so frustrating.
should i do a restore to an earlier point?

THERE IS SOMETHING I NOTICE IN THE BROWSER THAT I CAN NOT EXPLAIN BUT WILL TRY TO NOW.

if i use the facebook link in my favorites to try and go to facebook then it will not enter in the BROWSER WINDOW?

IF I MANUALLY PASTE IT IN IT GOES ROUND AND ROUND AND THE DOES NOT LOAD AND THE ERROR IS INTERNET EXPLORER CAN NOT DISPLAY THE WEBPAGE!

OY NOW I AM BACK AT SQURE ONE. COMPUTERS ARE NO FUN!

Joe A.TT 12. Feb 2013 08:10 PM

Hello Lynnette,

You still haven't answered in a definite way the question I asked in post #3 which Anupam repeated in post #4.

I'd have to assume that it is one and the same computer/laptop which you are using both at home and the library.

Now you say that "all of a sudden" you got FaceBook back on your laptop, but now it's gone again. I doubt very much that AVG or MSE has anything to do with FaceBook not loading. I doubt too that it's anything to do with a malware infection. Now I could be wrong on both of these, but it just doesn't seem logical, e.g. for malware to only block FaceBook.

It also sounds strange that you indicated that you had switched to MSE, yet you could not find it while at the library, and had to download it again. I can't say I know the answer to that one except to ask if you are absolutely sure that you did download MSE the first time?

You said before that FaceBook loads at the library but not when you are using your home network. Have you tried it at the library again and confirmed that the same is happening?

When you say that you could get FaceBook on your Galaxy Droid, is that on your home network?

Another way to test if your router's external IP is being blocked is to ask a friend to try his/her laptop on your home network to see if they experience the same issue with trying to access FaceBook. This should at least narrow down the issue.

nett 12. Feb 2013 08:53 PM

Joe thank you so much sorry I am not answering your questions but I am not doing it on purpose just over whelmed here. So I ran the MALWAREBYES as you said to do. no virus. I downloaded some of the free cleaners on your site. i looked into registry cleaner and ran 2 with many errors or problems and then they want me to buy but i am hesitant to spend a lot of money with no results. i also see from reading at your site that registries can be too tricky for someone like me with absolutely no computer classes and all self taught, hit or miss and mostly just stumbling upon hits!

so i have one lap top and it is a hand me down sony profession xp with windows 7 now lent to me because i was burglarized and my brand new computer was stolen about 18 months ago.

i have a very bad memory so trying to recall what might have caused this to happen is only a guess.

i suspected it could have been a disgruntled poster on my face book, it could have been what i just saw on another website today that FACEC BOOK SWITCH TO HTTPS DEFAULT?

could it be a setting in internet optioins?

the first error message I got was I.E. CAN NOT DISPLAY THE WEBPAGE TRY THE FOLLOING AND I HAVE TRIED ALL THE FOLLOWING.

JUST NOW I GET THE OOPS ERROR CAN'T FIND FB?!

THEN I NOTICE THAT FACEBOOK REFUSES OR WILL NOT EVEN APPEAR IN THE BROWSER if I click on the tool bar icon or if I TYPE IN THE https://facebook address manually only the https:// appears and i get this message Oops! Internet Explorer could not find https and in red
Did you mean: facebook.xcom

As I said I only have a lap top and when this happened I signed up for FREE TECH AT MY LOCAL LIBRARY AND WHEN IT WAS MY TURN TO SEE THE TECH of course when i went to show the problem at the libray facebook loaded? So I thought the problem was solved but when I got home it was not. So I came to gizmo and ran a number of cleaners that you have for free one is CC cleaner www.piriform.com/ccleaner and so others but i am too stupid and too forgetful now to remember but the next day facebook loaded. AND AS YOU MENTIONED I THOUGHT REALLY THOUGHT I HAD DOWNLOADED AND INSTALLED THE MSE PROGRAM UNTIL LAST NIGHT AT THE LIBRARY AGAIN WITH A FOLLOW UP WITH THE TECH PERSON WE COULD NOT FIND IT SO I CAME HOME AND DOWNLOADED IT LAST NIGHT NOW TODAY I CAN NOT LOAD FACE BOOK?

Thank you so much I wish your site had a notice to let me know if you or anyone posts so i can come here immediately. i wish i wish ! i will post this and check back in a bit. and thank you so much.

Anupam 12. Feb 2013 09:26 PM

Lynnette, first of all, a kind request... please do not type in caps. It makes things difficult to read, and it's also considered screaming as per the net etiquette.

And please try to remember to answer the questions that we ask, because we are asking them to find out more about the problem, so we can better help you. Otherwise, it will be difficult to help, if you do not respond properly to us. You have to work with us.

Further, you said you don't know much about computers... so, keeping that in mind, please do not try various things by yourself, like reinstalling IE, or changing its settings, or deleting cookies, etc. You might actually make matters worse by trying out things yourself.

No one here told you to run cleaners, or, registry cleaners. And please stay away from registry cleaners, period. Registry cleaners are not meant to be used by general users at all. In fact, registry cleaners are not recommended by us. I hope you did not let the registry cleaner run. If used by inexperienced users, registry cleaners can cause much damage to the system, making it even unbootable altogether. So, please do not use registry cleaners.

Also, please do not use any cleaner, unless we tell you to do so. Even if you use one in future, please use CCleaner, as it's the safest. Again, a reminder, please do not use its registry cleaner part. We will tell you how to use CCleaner safely, but until this issue is over, let's forget about it.

If Facebook is loading on your laptop in the library, then it does not seem to be a problem with MSE.

Since all other sites are opening properly, there does not seem to be a problem with the network too. I also do not think that your ISP will block Facebook.. it's one of the most popular site.

So, I think this might have to do with any setting that you might have done on the computer, or in the browser. Do you recall doing any such setting, which might have caused this issue?

Let's forget about the Facebook link in the Favorites too. Let's just type manually the Facebook URL in the address bar. Please note that by just typing https://facebook ... Facebook won't open. You have to atleast type .com after Facebook. You do not have to type the https:// part .. simply type www.facebook.com in the address bar, and press enter. That's it. So, please try that.

In case, this does not work, let's forget about IE(Internet Explorer), and try another browser. Maybe some setting in IE is not allowing Facebook to open.

Please download Firefox from here :

http://www.mozilla.org/en-US/firefox/fx/#desktop

and install it on your computer. Then run Firefox, and type the Facebook address :

www.facebook.com manually in the address bar. See if Facebook opens now.

Please try the above, and tell us if it worked.

Anupam 12. Feb 2013 09:33 PM

Quote:

Originally Posted by nett (Post 83395)
Thank you so much I wish your site had a notice to let me know if you or anyone posts so i can come here immediately. i wish i wish !

You should get an email in your inbox for the new posts on this thread, in the email address which you provided while registering on the site. Please check. In case you are not getting the email, please do this.

Just above the first post by you on this thread, you will see "Thread Tools" in the right hand side. Click on the down arrow beside it. Please see what is the third link in the menu that appears. It should be "Unsubscribe from this Thread", if the setting is for you to receive mail about new posts. If you do not see that, please click on "Subscribe to this Thread".

Joe A.TT 12. Feb 2013 10:16 PM

Lynnette,

I understand when a person is experiencing a problem it's easy to get flustered. Also, when asking for help on a forum it's easy to post all sorts of unhelpful details without focusing on material things that will help someone to help you. All this has to be done in writing and that's not an easy thing for many people. That's why one of our members took the time to write this article:
http://www.techsupportalert.com/cont...nical-help.htm
Next, don't use registry cleaners period. All advice points to it being unnecessary for Windows 7. You could do more harm than good if you go deleting what a registry cleaner presents to you from a scan. IMO, the safest cleaner is CCleaner, and even with that I don't use the registry cleaner in it. Also, don't fool around and change any of the default settings in CCleaner unless you know what they are about.

About MSE, make sure you have it on your computer Now! ...and make sure it's turned on. All of this is on the default settings so if you didn't make any changes after installing MSE, that should be fine. One other caveat: No matter what AV program you have it won't protect you if you don't practice safe computing recommendations.

Now to the issue of FaceBook. I don't use it but there should be no reason for it not working for you under normal conditions. As I said before, the first fact you should establish is to make sure that FB doesn't load at home but it does load at the library on your laptop. Test it a few times back and forth at each location. When we know the answer to that we'll be closer to solving the issue. Try to approach this in a methodical and logical manner.

I see that Anupam has chimed in while I was writing this post. I see too that he echoes some of the things I pointed out above, as well as others which are all sound advice. Please try to follow any advice given closely. Please don't do anything that you weren't advised to do as you could complicate the issue.

BTW, another way to get notification on new posts to this thread is to look below the text box as you type a new post. Under "Additional Options" click on the little down-pointing triangle under "Thread Subscription" and make sure you select "Instant email notification".

And Lynnette, if you want to emphasize some words please make use of the character formatting from the menu bar above where you are typing your message. As Anupam says, all upper case is considered shouting and bad etiquette. :)


All times are GMT +1. The time now is 08:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.