Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   Freeware Installation & Usage (https://www.techsupportalert.com/freeware-forum/freeware-installation-and-usage/)
-   -   LibreOffice 3.5 installation error (https://www.techsupportalert.com/freeware-forum/freeware-installation-and-usage/9558-libreoffice-3-5-installation-error.html)

24. Mar 2012 06:30 PM

LibreOffice 3.5 installation error
 
I have LibreOffice 3.4 installed. I used to use OO, but switched over to LibreOffice, so I no longer have OO on my laptop. When I downloaded 3.5 (202MB), and tried to install it, a popup appeared telling me to exit QuickStarter before continuing. I do not have QuickStater enabled so I selected OK. The installation did not complete. Restart or reinstall does not work.

These guys are going to have to get their act together and fix this error as it has been around for several releases now. It is very annoying when a product has to be totally re-installed and possibly uninstalled/installed when a new release is made available. Everybody else offers updates. It keeps the MB count to a reasonable size and protects the base install.

I had to run the install as Administrator from the Command Line to get it installed.

OO is beginning to appeal to me again.

Odinbc 28. Mar 2012 01:11 AM

Read the release notes.
http://www.libreoffice.org/download/release-notes/

This may be your problem.
"For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.5.1 may fail."

31. Mar 2012 01:59 PM

I read the read-me file after I got the error...hmmm, the usual way I do things!
So you are right to point out that to me. It was my fault.


All times are GMT +1. The time now is 05:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.