Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Freeware Installation & Usage

Closed Thread
 
Thread Tools Display Modes
Old 21. Mar 2011, 03:35 AM   #1 (permalink)
Member
 
Join Date: Mar 2011
Posts: 5
Default Vuze and Port Forwarding

Hello, I'm new to this forum and have searched all over the internet and this very forum, but nothing seems to help, and the internet solutions tend to have a lot of technical jargon that I do not understand.

I recently switched from uTorrent to Vuze, because uTorrent was being slow and Vuze has been giving me better speeds. But I realised I always have a yellow smily, and found out that Port Forwarding gives better speeds. I checked the port it was currently using and it wasn't working, so I have set up a static IP address, changed the port and added exceptions to both the router and the firewall I am using and the port still comes up as NOT OPEN or unreachable.

Details:

Operating System: Windows 7
Router: NETGEAR N150 Wireless Router WNR1000v3
Firewall: Trend Micro Internet Security
ISP: I believe Telstra... (not sure)
Axeleonth is offline  
Old 21. Mar 2011, 09:22 AM   #2 (permalink)
Senior Member
 
Join Date: May 2008
Posts: 424
Default

Hello Axeleonth

How did you check the port-through Vuze or another service?
If through another service-was Vuze open during the test?

What port number are you using? (some port numbers are blocked by ISPs)

Here is a guide on trend micro's firewall-so you can double check your setup.
http://portforward.com/english/route...urity/Vuze.htm

I will check around and see if I can find anything further (other than firewall) that the Trend Micro Internet Security might do to interfere with Vuze communications.

I could not find a guide on the router (I will look around)-did you forward both TCP and UDP?
Did you disable UPnP in Vuze?

A good way to check and see if you properly set the rules in the firewalls is to disable the software firewall (and then the entire security package) while testing the port and see if you get a clear.
If not, try connecting to the internet without the router-first with software firewall on during test and if fail-with software firewall off during test.

You can also try UPnP for the router-see my Vuze guide here:
Optimizing Vuze (formerly Azureus) for Speed

I have not seen anything that suggests Telstra is part of the problem-I will keep checking on this.
mr6n8 is offline  
Old 21. Mar 2011, 10:05 AM   #3 (permalink)
Member
 
Join Date: Mar 2011
Posts: 5
Default

Vuze was open, but I changed the port number to 55550. Simply because that was between the recommended numbers, it is unassigned, and none of my computer programs are using it. (I used the CMD funtion to find out which ports were "listening".) I checked the port through both canyouseeme.org and PFPortChecker. I did turn my firewall off to test the port at one time, and it still came up that the port was not open. On a side note, my router is apparently not able to ping or something? And yes, I did allow both incoming and outgoing for TCP and UDP. I also disabled UPnP in Vuze, this did nothing... it still works, but if it goes faster, I'd like to know.

I'll try testing without the router now.
Axeleonth is offline  
Old 21. Mar 2011, 11:01 AM   #4 (permalink)
Member
 
Join Date: Mar 2011
Posts: 5
Default

I just connected it through the modem only with and without the firewall, both times the Port was still unreachable or NOT OPEN.
Axeleonth is offline  
Old 21. Mar 2011, 11:14 AM   #5 (permalink)
Senior Member
 
Join Date: May 2008
Posts: 424
Default

I was just going to ask if you had a modem also.
What is the make and model of the modem?
Is the modem supplied by your ISP?

Did you try disabling all of the security program?

There may be some part, other than the firewall, of the internet security package that is blocking.
mr6n8 is offline  
Old 21. Mar 2011, 09:09 PM   #6 (permalink)
Member
 
Join Date: Mar 2011
Posts: 5
Default

I have a Thomson Bigpond Modem, the exact model I don't know and I can't get to it at the moment. (It resides in my Grandma's room with the router, because, for some reason, that's the only working phone/internet socket in the house.) And yes, it was supplied by Telstra.

And I don't believe there ARE any other security programs...
Axeleonth is offline  
Old 21. Mar 2011, 10:05 PM   #7 (permalink)
Senior Member
 
Join Date: May 2008
Posts: 424
Default

Quote:
And I don't believe there ARE any other security programs...
I am not sure if you have the full trend micro internet security package, which would include more than a firewall. I am also not sure if you disabled all security apps within TMIS, including any anti-virus or possibly parental controls.

If you are using a phone jack, I assume you are on ADSL wired connection, which should be the Thompson ST536v6 (although it may have changed recently).

In any event, it appears to me that there is a good chance the issue lies with the modem. I would suggest posting over at Whirlpool fora, they specialize in Australian ISPs and equipment.

This link is for the DSL hardware fora. At the top is a "Groups" box. Once you know the model and make for sure, you can choose the appropriate group:
http://forums.whirlpool.net.au/forum/82

Of course, you can still post here, but they should know all there is to know on your ISPs modem. There are some very knowlegable people there.
mr6n8 is offline  
Old 21. Mar 2011, 11:17 PM   #8 (permalink)
Member
 
Join Date: Mar 2011
Posts: 5
Default

Hey, I tried doing the same thing using my University's Network. No idea modem/router, but the Router was able to be pinged this time, however, the port remained NOT OPEN or unreachable. I will check the other forums later, thanks for your help.
Axeleonth is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.