Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Freeware Installation & Usage

Reply
 
Thread Tools Display Modes
Old 03. Apr 2010, 08:41 PM   #1 (permalink)
Senior Member
 
Concerned User's Avatar
 
Join Date: Apr 2010
Location: இந்தியா, सिन्धु, India
Posts: 486
Default Firefox 3.6.3-XML error for cnet login only

Hi there!,

I've been posting tips as "anonymous" in Gizmo's site. Finally decided to join the forums!

I've posted this in the Mozilla forums and I'll post my query here also:

I registered to post comments in the cnet site yesterday (http://news.cnet.com/).

The log in and password info has been stored in Firefox's password manager.

Unfortunately, the auto fill feature does not seem to work with the password.

Let me also mention that this seems to happen only for this site alone.

I use the Secure log in add on to log on to pages and it displays the error given below in the following screen shot:

http://i39.tinypic.com/n5r2o8.jpg

Furthermore when i click the "key" icon of the Secure log in add on, it displays my user name twice?. Screen shot:

http://i44.tinypic.com/wair60.jpg

I tried booting firefox into safe mode (disabling all addons) and the automatic form filling feature does not seem to work (only for the log on of the cnet site). Any assistance would be much appreciated!

System specs: Windows XP SP 3

Addons include:

No Referrer
CS lite
No Script

BTW: The auto fill option seems to work for this sitewhen I try it in IE 8 (oh the irony!).
Concerned User is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.