Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   Freeware Installation & Usage (https://www.techsupportalert.com/freeware-forum/freeware-installation-and-usage/)
-   -   port problems (https://www.techsupportalert.com/freeware-forum/freeware-installation-and-usage/3499-port-problems.html)

papaape 09. Mar 2010 05:09 AM

port problems
 
Having trouble forwarding a port for Utorrent.The firewall is :confused:mcafee and set for full acess for utorrent. I have a Linksys router.At one time I had a forwarded port but cannot get it back. I followed the instructions in a blurb that Gizmo had and it still does not work. Help!! I would like the process to speed up, thanks.

mr6n8 09. Mar 2010 11:21 AM

What is the model number of the Linksys router?

What port number are you using for uTorrent?

Is this the "blurb" you are referring to?
http://www.techsupportalert.com/cont...rent-speed.htm

papaape 10. Mar 2010 03:24 AM

port problems
 
It's not a Linksys router it's a Netgear model "wndr3300". I am using port43682. Yes that is the correct blurb.Thanks for taking the time.

mr6n8 10. Mar 2010 09:44 AM

I assume you got a "fail" at canyouseeme.
Did you go through a guide for that router at portforward.com?

This is a guide at portforward.com for that router and uTorrent:
http://portforward.com/english/route...0/Utorrent.htm

43682 is an unassigned port number, so that is fine.


All times are GMT +1. The time now is 04:28 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.