Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Freeware Installation & Usage

Reply
 
Thread Tools Display Modes
Old 02. Jan 2014, 04:14 PM   #1 (permalink)
Member
 
Join Date: Jan 2014
Posts: 2
Default Metaproducts Download Express for Vista, & Safari problems

Hello,
I just joined up.
Just before Xmas, I found that the two above programs wouldn't run anymore, when I clicked as usual on their Desktop icons.
I've downloaded both progs. several times now, but still can't them to run.

No problems have been experienced with any of my other progs.
I have a Dell Vostro 1000 P.C., with Home Basic, & Vista.
Any advice to sort out these annoying matters, would be greatly appreciated.

Regards,
R. Downie
Umtali1948 is offline   Reply With Quote
Old 03. Jan 2014, 10:50 AM   #2 (permalink)
Senior Member
 
Juxxize's Avatar
 
Join Date: Jul 2012
Location: Merry Old England
Posts: 220
Default

maybe their desktop icons are broken ? have you tried running them from the start menu.
When you say you downloaded them several times does that mean you downloaded them they won't run and then uninstalled them to try again ? or does it mean you just tried to download the program without running the installers ?
__________________
I love Gizmos, it is my bible
Juxxize is offline   Reply With Quote
Old 03. Jan 2014, 09:31 PM   #3 (permalink)
Member
 
Join Date: Jan 2014
Posts: 2
Default

Your reply refers.
Yes, to all.
However, have now given up on using those progs.
Thanks anyway,
Regards.
Umtali1948 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.