Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Freeware Forum > Freeware Installation & Usage

Reply
 
Thread Tools Display Modes
Old 26. Jun 2013, 03:24 PM   #1 (permalink)
Member
 
Join Date: May 2008
Posts: 16
Default Classic Shell problem

After installing Gizmo Classic Schell in Windows 8 NOT All programs show up. Does anyone else have this problem? Like Malwarebytes Anti-Malware? Why would SUPREAntiSpyware show up and not Malewarebytes. Which also dows not show up in REVO Uninstaller? Is there a fix?

please consider paper telling us amateurs how to get all the program files in windows 8 using your classic shell-not all programs are listed
garydavid711 is offline   Reply With Quote
Old 26. Jun 2013, 04:52 PM   #2 (permalink)
Senior Member
 
sicknero's Avatar
 
Join Date: Mar 2012
Location: England
Posts: 657
Default

Do you mean not showing in your Start menu?

Classic Shell redesigns the Start menu so parts of it are present/not present depending on what skin and settings you've chosen.

I use W7 myself but if I want entries on my Start menu which aren't there then I just open the menu and drop shortcuts onto it for the programs I want to see there. You could though just try some of the different skins to see if that makes any difference.

Classic Shell also has its own site with FAQs and a forum - ClassicShell.net - and I think their forum on SourceForge is still active. If it's an issue with Windows 8 you can be sure it's been discussed on one of the sites.
sicknero is offline   Reply With Quote
Old 27. Jun 2013, 04:28 AM   #3 (permalink)
Member
 
Join Date: May 2008
Posts: 16
Default

I have a hard time making myself clear--when i click on shell button and it opens up i see APPS and Programs-what i am trying to say when i click on programs not all programs show-some are missing-why? is there a way to get them to show?
garydavid711 is offline   Reply With Quote
Old 02. Jul 2013, 10:49 AM   #4 (permalink)
Senior Member
 
sicknero's Avatar
 
Join Date: Mar 2012
Location: England
Posts: 657
Default

New version out this week, 3.6.8, which has "fixed some bugs" apparently.
sicknero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.