Gizmo's Freeware Forum

Gizmo's Freeware Forum (https://www.techsupportalert.com/freeware-forum/)
-   Fix Me (https://www.techsupportalert.com/freeware-forum/fix-me/)
-   -   Problem with logging in (https://www.techsupportalert.com/freeware-forum/fix-me/17536-problem-with-logging-in.html)

EldonW 15. Sep 2019 07:25 AM

Problem with logging in
 
The dreaded Log in problem is back!
Every time I log in I get the "Sorry, unrecognized username or password". Without changing anything I just click Log in (at the bottom left) and I'm logged in. And I have to do this multiple times a day...

Also, what happened to all the members?
For the past five days there are no more than two!

EldonW 15. Sep 2019 09:49 AM

It's not yet 11am and I have had to log in 3 times. :confused: and :mad:

deya 15. Sep 2019 11:37 AM

Not getting the 'unrecognised username or password' message here. Log-in seems to be working ok.

Anupam 15. Sep 2019 12:47 PM

Working fine for me too. Although the forum does log me out once during the day. Then, I login by clicking Reply button on any random thread... and it keeps me logged in throughout the day without any problem.

EldonW 15. Sep 2019 02:27 PM

Could someone look into why I have had to sign in 5 times today?

And... where have the members gone?

George 15. Sep 2019 06:07 PM

Hi Eldon,
I checked it out from mey end and had also no problem, neither login from the main site nor from the forum directly.
Ist it possible that you have some left ovcers in your local browser cache?
Best regards
George

EldonW 15. Sep 2019 08:44 PM

Thanks George.
I just cleared the browser cache from within Firefox and with CCleaner. I restarted and logged in. Let's see for how long I'll stay logged in.
I noticed that I last visited 22. Jan 2019 - the full stop after 22 is not a typo.

jim 16. Sep 2019 07:24 AM

Had same problem for a week or so now. No probs with other sites.

kendall.a 16. Sep 2019 03:50 PM

I have also had the same issue for the past week or more. I have to login everytime. Most times, it takes me to the main page to login and then I have to click on the forums page again.

Panzer 16. Sep 2019 04:51 PM

No problem here.


All times are GMT +1. The time now is 09:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.