Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Debating Chamber > ChitChat

Reply
 
Thread Tools Display Modes
Old 07. Sep 2016, 07:08 AM   #1 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,316
Default Anyone able to open FastStone site?

The FastStone site is not opening for me, since many days now.

Is it opening for you all?

Down For Everyone shows it as up.

However, even using Tor I am not able to open the site.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 07. Sep 2016, 07:14 AM   #2 (permalink)
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,249
Default

Is working fine for me.
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is online now   Reply With Quote
Old 07. Sep 2016, 07:31 AM   #3 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,316
Default

Really? Why the site isn't opening for me, even from Tor?
__________________
Anupam
Anupam is offline   Reply With Quote
Old 07. Sep 2016, 10:14 AM   #4 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,316
Default

It's strange.. I tried opening the site using three different proxy sites, and was still unable to open it. I am baffled.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 07. Sep 2016, 10:58 AM   #5 (permalink)
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,249
Default

Quote:
Originally Posted by Anupam View Post
It's strange.. I tried opening the site using three different proxy sites, and was still unable to open it. I am baffled.
Me too. I had this once with the BBC site, but it cleared within a few days. None the wiser as to reasons though.
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is online now   Reply With Quote
Old 07. Sep 2016, 11:36 AM   #6 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,316
Default

I have had this problem with one or two sites too before, but like you said, they cleared up after a few days. Let's see when this one clears up. Has gone on for quite many days.
__________________
Anupam
Anupam is offline   Reply With Quote
Old 07. Sep 2016, 09:53 PM   #7 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Works fine for me...
__________________
http://www.t7j7l.blogspot.com/
J_L is offline   Reply With Quote
Old 08. Sep 2016, 03:46 AM   #8 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: New Zealand
Posts: 1,741
Default

And for me...
__________________
Better to light a candle ... than to curse the darkness.
Remah is offline   Reply With Quote
Old 08. Sep 2016, 06:04 AM   #9 (permalink)
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,316
Default

Thank you guys.

Still not opening for me. Seems like I am the only person in the world for whom this site isn't opening .
__________________
Anupam
Anupam is offline   Reply With Quote
Old 08. Sep 2016, 01:42 PM   #10 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 555
Default

Does seem like it!!
Burn-IT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.