Gizmos Freeware Reviews  

Go Back   Gizmo's Freeware Forum > Debating Chamber > ChitChat

Reply
 
Thread Tools Display Modes
Old 10. Mar 2015, 03:21 PM   #11 (permalink)
Senior Member
 
Join Date: Dec 2014
Location: Perth, AU
Posts: 192
Default

Jim - that's about dead right
+
for those who are on a "non-adsl" type connection AKA 3g wireless,
- those things 'will' drive you nuts.
Pierre2 is offline   Reply With Quote
Old 11. Mar 2015, 03:55 PM   #12 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 467
Default

I have got rid of most of the problems both by my own efforts and also some of the suggestions here. The one that is REALLY bugging me though is the auto refreshing of the home page - particularly Daily Mail and Huffington Post.
jim is offline   Reply With Quote
Old 11. Mar 2015, 07:25 PM   #13 (permalink)
Senior Member
 
bo.elam's Avatar
 
Join Date: Nov 2009
Posts: 1,714
Default

Quote:
Originally Posted by jim View Post
I have got rid of most of the problems both by my own efforts and also some of the suggestions here. The one that is REALLY bugging me though is the auto refreshing of the home page - particularly Daily Mail and Huffington Post.
Hi Jim. The front page for dailymail does not refresh automatically for me. I had it open for a while last night and only saw it refresh when I clicked to reload. All I am using is Adblock plus with Easy filter, Easy privacy and the Other annoyances YouTube filter. And only allowing dailymail.co.uk and brightcove.com in NoScript. If you are using NoScript and ABP, and set it up as I described, dailymail should not be reloading automatically.

Bo
bo.elam is offline   Reply With Quote
Old 13. Mar 2015, 09:18 PM   #14 (permalink)
jim
Editor
 
jim's Avatar
 
Join Date: Apr 2008
Location: near Ashford Kent England
Posts: 467
Default

I'm using Cyberfox (which is basically Firefox) and tried installing NoScript. It seems to be installed and activated but, if I try to access the options, nothing opens and if I try to do anything else I just get the "ding" alarm after clicking any of the NS tabs. I can only close Cyberfox using task manager. I can disable or enable NS and it tells me it will be done after restarting Cyberfox. However, no matter what I do (and I have microblock enabled with the filters recommended), Daily Mail home page still refreshes after a while as before. NS icon doesn't appear any more either (although it did when I first installed it some days ago).
jim is offline   Reply With Quote
Old 14. Mar 2015, 05:44 AM   #15 (permalink)
Senior Member
 
bo.elam's Avatar
 
Join Date: Nov 2009
Posts: 1,714
Default

Jim, I think alarms/audio sounds with NoScript are annoying. If you like to get rid of them, untick "Audio feedback when scripts are blocked" (NoScript Options>Notifications).

If your NoScript Options icon disappears, you probably can find it in Customize. Firefox probably moved there. I place my NoScript icon in the Addons bar. You might want to try that. I feel very comfortable having the icon in the right corner of the addons bar, right above the clock. Easy to use from there and never goes away.

I cant try Cyberfox since both my computers are 32 bits. But NoScript should work fine with Cyberfox. Try placing the icon on the addon bar to see if you can now open Options.

Bo
bo.elam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT +1. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.