View Single Post
Old 27. Jan 2014, 12:58 PM   #6 (permalink)
mr6n8
Senior Member
 
Join Date: May 2008
Posts: 424
Default

Thanks George

After seeing your post, I went back and it did go through.

However, after installing I got the message that my video card does not support the minimum requirements of this application.

For those looking to get this:

OpenGL must be version 2.0 or higher
OpenGLSL must be version 1.2 or higher
The monitor must be running in True Color (32 bit)

Oh well

Thanks for the info anyways.
mr6n8 is offline   Reply With Quote