View Single Post
Old 26. Nov 2013, 11:15 PM   #23 (permalink)
J_L
Co-Author, Best Free Security List
 
J_L's Avatar
 
Join Date: Dec 2008
Posts: 2,003
Default

Got rid of OpenIndiana. Tried Icaros Desktop, but couldn't get local FTP working. Next up was Sabayon, but the MATE version's clock widget stopped working after enormous update.

Tried 2 versions of OS X, but filled with issues even at installation. Managed to get one of them full up-to-date with sound and full screen, but still slow (quad core+4GB RAM+128MB VRAM on guest), buggy FTP support (can't connect to a folder+can't see a zipped Mac program+can't transfer large files without disconnecting), no resolution switching, and stuck spotlight (after indexing, worked fine before).

May have forgotten some other attempts, but finally ended with VectorLinux Light. Bit more geeky than I'm used to, but everything is working fine after setup/updates, except Shared Folders auto-mounting. The "Auto-mount" checkmark only creates empty folders. Editing /etc/fstab and rc.local doesn't work. Given up to manual mounting, which seems flawless.
J_L is offline   Reply With Quote