Thread: next step
View Single Post
Old 21. Aug 2013, 12:27 AM   #5 (permalink)
garan
Member
 
Join Date: Aug 2013
Posts: 4
Default

Well dangit i had everything type and i accidentally hit the thumb button on my mouse and lost it all. Here goes again.

MOBO : maximusIII formula
PROC : Intel I5-Lynfield quad-core 2.67GHZ
HDME : Caviar Black western digital 1TB sata2 7200rpm 4.2ms 32mb 3.5in dual proc
RAM : Corsair DDR3 8GB (4X2gb) CL-9-9-9-24
VIDEO : 2X XFX Radeon HD GB GDDR5 4.0GHZ 2XDVI hdmi display ports DirectX-11
COOL : Corsair hydro cooling series

All i can think of that's important. As to the questions you had, i forget some of the programs i used, but the last i remember were Combofix, CCE, TDSS-KILLER & Rkill. I d=loaded a utility called SWI to check my system, but am unable as yet to interpret all the information atm until i get more familiar with it. I have no flash drives to xfer information from 1 computer to the other.

Next you asked when it started. I'm not 100% sure as the computer kept running that night and part of the next day, then it went haywire on my next log-in. I had d-loaded some item and dls game files from bioware for a game and it was a pain in the butt, but mcafee didn't block anything as dangerous. that was maybe...3-4 days ago. I tried to ggo back to a previous system save but either it didn't help or i picked the wrong save point. I thought i had used the 1 from the date before i installed all those files. I
ve lost my train of thought, if there's any other info you need, let me know.

PS: i did find it odd that when i ran a test on cpu and memory usage, it was running a lot hotter than it should with this cooling system. running at 32c(96 or so farenheit) and the otehr info i checked showed a red flagged discrepancy in the max capacity being reported as the wrong value. That's all i have for now. As i said, let me know if more is needed.
garan is offline   Reply With Quote