View Single Post
Old 20. Aug 2013, 01:23 AM   #15 (permalink)
Frank D
Member
 
Join Date: May 2011
Location: New York (the state), USA
Posts: 12
Default

Remah,
Quote:
Are you up-to-date with updates for Windows 7 and have Service Pack 1 installed?
Absolutely. I just finished a big batch today, and when I rechecked I was told that Windows Update is up to date. And I do have SP1 installed (have had it since it came out).
Quote:
I presume that there is no start menu item for WMC or is there?
You are correct that there is no start menu item for WMC. I checked with a friend (over the phone) and he reports that when typing "Windows Media Center" in the prompt area, the program shortcut pops right up, and when he clicks on it the Media Center appears.
Quote:
What happens when you run WMC manually using c:\windows\ehome\ehshell.exe?
Time passes and nothing happens.
Quote:
Try installing/registering the WMC services. <snip> I'm not sure if you'll get a message when unregistering the services which aren't installed. Check that the services are now installed by using Task Manager or running services.msc.
All the commands were accepted. I then opened the Services window and saw that the services are now there. However they would not start. This is a screenshot of the services and the error message I got for both of them.
http://gyazo.com/1946934fe82bce9ea67c0065e2341205
I manually set the services to Automatic. They were originally set to Manual. I then tried to run WMC but again nothing happened. I then tried using the Windows Features app again to turn WMC on, but got the same error message as in my original post, that "An error has occurred. (etc.)" and it failed.

I thought of copying the ehome folder from another computer, but there is none available to me that has the Win7 64-bit OS.

I appreciate your helping me through this problem.

Frank
Frank D is offline   Reply With Quote