View Single Post
Old 11. Aug 2013, 01:47 AM   #9 (permalink)
Frank D
Member
 
Join Date: May 2011
Location: New York (the state), USA
Posts: 12
Default

Quote:
Originally Posted by eyeb View Post
without using regedit, have you just tried to run the installer for it off of the install discs? If you don't have one, I'd download a copy of it from microsoft.
http://www.w7forums.com/official-win...ds-t12325.html
http://answers.microsoft.com/en-us/w...f-3ca30356fc3d

This isn't pirated copies either, it's ones Microsoft put out. I forget where it is in the options tree but if you look around while running it (not from disc since you aren't reinstalling, but mount iso to run or make a cd/dvd) you should see the option to install it back. It should fix the registry errors by overwriting it as it makes new entries.
Eyeb,

Thanks for your suggestion, but there is no installer for it. I have the MS-issued, genuine Windows 7 install DVD for my OS and machine, and I've tried everything available from it. The only way you can install/uninstall this Windows feature is to use the Windows Features applet that you run from the running Windows OS GUI as I described above. This is the app that does nothing but give me an error message. (See my original post.)

Frank
Frank D is offline   Reply With Quote