View Single Post
Old 02. Jun 2009, 02:17 AM   #18 (permalink)
debtboy
Senior Member
 
debtboy's Avatar
 
Join Date: May 2009
Location: ~/
Posts: 128
Default

Quote:
Originally Posted by wdhpr View Post
This was going really great until the ./configure part. I then got this error



I am using mepis and only have the basic x11 package installed. Looked for the x installation pkg. thinking it might be a x package i could install. No joy
I will try to install another source package

PS again.........great tutorial
Cheers
Wdhpr
Wow, sorry to hear that.
You are right about the x package, but it is a development library you need.
I'm not familiar with Mepis, but you should be able to install the needed library through synaptic.
It will have (x or x11 or xorg or libx) and (devel or develop or dev) in the name.

NOTE:
When things break or don't work is when we learn the most!
debtboy is offline   Reply With Quote