View Single Post
Old 02. Mar 2011, 08:44 PM   #1 (permalink)
torres-no-tan-magnifico
Copy Editor
 
torres-no-tan-magnifico's Avatar
 
Join Date: Sep 2009
Posts: 1,120
Exclamation Problem with FF 3.6.14

I have just upgraded FF from 3.6.23 to 3.6.14. I uninstalled FF using Revo but virtually all my extensions are now unuseable. Attached is how my Add-ons window looks, notice how there are no icons for the majority of extensions.

I cannot update any of the extensions as I get error messages, 2 of which are:

Warning: Error in parsing value for 'background'. Declaration dropped.
Source File: http://support.mozilla.com/media/css...?build=3fabbc0

Message: No chrome package registered for chrome://bp/content/pie.png


I have tried uninstalling and then installing FF but still no luck, my bookmarks are all fine, have tried running FF in safe mode and have looked at the Mozilla website but alas no joy!

If anyone can solve this browser mystery quicker than Lt. Columbo I'd be eternally grateful!

PS When using the previous version of FF ie 3.6.13 I had noticed that I could no longer update 4 of my extensions but thought that the new version would eliminate this problem.
Attached Images
File Type: png primo.png (15.4 KB, 8 views)
__________________
(Mx16 + Cx1 + Lx2) + (Tx5 + Nx2 + Bx33)
torres-no-tan-magnifico is offline   Reply With Quote