View Single Post
Old 02. Jan 2011, 06:27 PM   #18 (permalink)
26Dolphins
Senior Member
 
Join Date: Nov 2009
Posts: 445
Default

Hi,
KeyScrambler's latest version says it's compatible with Firefox 4 beta 8 and later, but haven't tried it yet myself as I had stopped testing the betas some time ago, but have downloaded the latest and will take it for a whirl.
__________________
26Dolphins
26Dolphins is offline   Reply With Quote