View Single Post
Old 15. Sep 2010, 06:49 PM   #8 (permalink)
26Dolphins
Senior Member
 
Join Date: Nov 2009
Posts: 445
Default

Ok, I re-read all your posts, just to make sure I'm not missing anything.

I'm a bit confused now. In your 1st post you said you were unable to do a second install of Emsisoft Anti-Malware, but later on you mention placing a copy of the missing files in Emsisoft Anti-Malware's folder. Were did you get the copies from?

You also mentioned trying to do a second and seperate installation. What I proposed is to fully install it over the existing installation, i.e. in the same folder. This might "repair" the existing installation, putting any missing files back to where they should be & in a working manner and fixing any registry errors related to the application.

I wouldn't touch anything in the registry, before managing to successfully uninstall the programs, as that might lead to even more problems and errors.

About the other uninstallers you mention. Total Uninstall will only work if you run it in order to install those programs in the first place. From what I read in your posts you didn't, so don't even bother with it. I haven't used any of the other you mention, so I don't know the kind of job they do.
You could try the trial of Revo Uninstaller which comes with the "Force Uninstall" feature. Ashampoo (also paid, but you can get a trial) Uninstaller has a similar feature which might work.

If everything fails, booting into Safe Mode may be your best shot.
You could try running AppRemover in Safe Mode - I managed to uninstall a messed & stubborn KIS this way, with no side effects.

About the prefetch folder. You could try the "Old Prefetch Data" in CCleaner (Advanced choices), this deals with prefetch files of uninstalled programs.

In your last post you mention only Emsisoft Anti-Malware. Did you manage to uninstall Auslogics Disk Defrag?
__________________
26Dolphins
26Dolphins is offline   Reply With Quote